Sign in to follow this  
JiBrady

Can't display frame rates

Recommended Posts

I just noticed that pressing SHIFT + Z no longer displays my frame rates? What can I check? Is this something the user can enable, or disable?TNXJim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You too, huh? Tell me, did you just install the Dusseldorf scenery package, the one with an auto-install executable instead of the usual drag-and-drop folders? I've seen this happen twice, both time after I'd installed scenery with auto-installers (Scenery USA was the first time.)Anyway, go to Options - Controls - Assignments. The one you want to reset is called Cycle Coordinates/Frame Rate. I also found that my fuel cutoff (CTRL-Shift-F1) was disabled - that's called "All engines fuel valves open/close."

Share this post


Link to post
Share on other sites

Captain,I don't know how many times I search the list for enabling frame rates, but never found that entry! In any case, thank you for pointing it out, I have reassigned the keys and it now works once again.I am not sure when it became "broke". However your comments about auto install aircraft was interesting as I had just installed the new Project Fokker F100 aircraft and it too uses a EXE, auto install. Based on your comments and my experience there may be something to this!Thanks,Jim B

Share this post


Link to post
Share on other sites

Doesn't it make you wonder what we could possibly install?:-hang Hopefully that's all it did' Steve

Share this post


Link to post
Share on other sites

Look for a line in your FS2002.cfg under -MAIN- that says:HideInfoText=1If it is there, change it to a zero, if not, then I really don't know what to tell ya.

Share this post


Link to post
Share on other sites

Brian,What will changing that line do? I don't understand how it relates to the problem in which the entry to enable displaying frame rates (SHIFT + Z), goes away? Will changing this line prevent this problem?TNXJIM B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this