Sign in to follow this  
Guest furnace1766

WILCO 777 Generator and bleed air problems

Recommended Posts

I just recently downloaded the Wilco 777. Whenever I go to start the engines, I am able to successfully start them but the generators will not turn on and the word fault is on the button. I also have a bleed air warning on my EICAS that will not go away? Does anyone know anything to help this matter?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Where did you download it from? Maybe you have a copy version?

Share this post


Link to post
Share on other sites

I just recently downloaded the Wilco 777. Whenever I go to start the engines, I am able to successfully start them but the generators will not turn on and the word fault is on the button. I also have a bleed air warning on my EICAS that will not go away? Does anyone know anything to help this matter?

Did you solve the problem?

Share this post


Link to post
Share on other sites

I just recently downloaded the Wilco 777. Whenever I go to start the engines, I am able to successfully start them but the generators will not turn on and the word fault is on the button. I also have a bleed air warning on my EICAS that will not go away? Does anyone know anything to help this matter?

 

To correctly start "cold and dark" B777 from Wilco, you MUST load B777 from a flight with Cessna completely stopped. Battery off, Alternator off, all switches off etc...

Save this flight with Cessna, then load your B777 , then follow the right procedure to start B777 (as explained in the manual.

 

Hope this helps

 

Pierre 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this