Archived

This topic is now archived and is closed to further replies.

Nikky

No sound!

Recommended Posts

i keep getting no sound every time i use FS9, the only thing i hear is the ATC, but neither enviroment or other sounds.thx in advance Nikky

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A couple of things to check:In FS2004 check the Settings/Sound. How are your sliders set?If they look OK, check to see if .wav files have been "muted" in your Volume control.That is a setting for your computer - not a FS2004 setting. You should have an icon in your system tray, Right clock on it and select Open Volume Control. The muting of various types of files will show as an option on the screen which will display.If you do not have an icon, the same dialogue can be found using the Control Panel. (Start/Settings/Control Panel. Then Sounds and Audio Devices. Then Volume and Advanced).Hope this helps.

Share this post


Link to post
Share on other sites

Thanks for your help, but i've solved the problem now, it seems that i had no files in the sound folder.

Share this post


Link to post
Share on other sites