Archived

This topic is now archived and is closed to further replies.

Guest CDAhmedEH

Anoying square tiles in Water....

Recommended Posts

Hello, I have a problem in FS2004 shown in the attachment. Sometimes I get random tiles of water which are of different color. There is not transition between each tile, and its look quite ugly and annoying... Anyone knows what is the cause of the problem, how to fix it, or is normal. This screenshot was taken shortly after take-off at Meigs Feild.EDIT : I currently have GE Pro and FE Pro installed. MyTraffic2006 for the traffic. Nothing else other than some extra planes...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe the problem is caused when you use non-default water textures. Maybe someone else can help here?I had the same problem when I added new water textures, didn't like look, nor the idea of reducing your vis to less then 30 miles or less to fix, so I re-installed the default water texutre, and set my vis to 60+ with no issues.http://forums.avsim.net/user_files/188232.jpgHere is a thread, about this, with a few pictures.http://forums.avsim.net/dcboard.php?az=sho...id=39889&page=5Lee

Share this post


Link to post
Share on other sites

I recall this problem is before install the non-default water textures....

Share this post


Link to post
Share on other sites

Sorry for double posting, my editing period expired. I tried some other water textures and the problem dissapeared. It seems that Real Environement Aqua Dark Pro was causing the problem....

Share this post


Link to post
Share on other sites

It also has alot to do with add-on water textures replacing the default detail1.bmp.Try adding your alternate water texture, then copy the original detail1.bmp back into C:Program FilesMicrosoft GamesFlight Simulator 9TextureI have all alternate textures and sight distance @ 100 miles with no blocking.FYI the default detail1.bmp is located on FS9 Disk2 under MSGAME3.CABCheers

Share this post


Link to post
Share on other sites

Hi, tried this out Clarke, but it made no difference to the blockyness.By the way the file is on FS9 Disk4 under SCENERYWorld.cab, then TextureDetail1.bmp.

Share this post


Link to post
Share on other sites