Archived

This topic is now archived and is closed to further replies.

Arkki

Can't run FS2004

Recommended Posts

Few days ago I installed Windows Vista Home basic on my computer and now when I try to run FS2004 I get a message that says: "For security purposes this program will not run while system debuggers are active. Please remove or disable the system debugger before trying to run this program again." I've tried to reinstall FS and that doesn't work. So what is this debugger and how can I disable it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Cant help you with a debugger but are you running in XP Compatibility mode (right click on FS shortcut and then properties and compatibilty tab) and have you diosabled User accounts in control panel. A couple of things I did to make FS work in Vista - all OK now. Just a thought.

Share this post


Link to post
Share on other sites

-Run (as administrator)-cmd-bcdedit /debug off-reboot

Share this post


Link to post
Share on other sites

Also, it's generally a good idea to install FS9 in it's own directory outside of "Program Files", as Vista tends to look at files in that directory as read-only. Makes modding your FS9 install problematic. Some even recommend installing it on a different hard drive, but since I only have one drive on my PC, I've put it on C: without any problems. And make sure you get nHancer if you have an Nvidia card.John G.

Share this post


Link to post
Share on other sites