Archived

This topic is now archived and is closed to further replies.

Guest boeingcpt744

CTD on approach

Recommended Posts

Hey fellas. I am getting so frustrated with not being able to complete a flight! Today I was doing EPKK - KORD and on 10 mile final CTD. NO WARNING NO LAG NOTHING! Why is this happening? I just reformated my PC. I am running the following. AS 6.5 ULTIMATE TERRAINSIMFLYERS KORDIn the event viewer I get the following:The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 6.Please Please somebody help me. I don't know what to do anymore. I am ready to throw this piece of garbage outside and quit all together. My specs are belowINTEL C2D E66004GB OCZ DDR2800ASUS P5N32-E SLI PLUSEVGA NVIDIA 8800GTS 640200GB WESTERN DIGITAL HDD680WATT POWERSUPPLY NOTHING OVERCLOCKEDThanks in advanced

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Use ScanAFD (avsim lib) to search for any double afcad files (AF2), delete as necessary. There are many other causalities, but for me, its usually a double afcad file.

Share this post


Link to post
Share on other sites

If it ain't the double AFCAD, try unloading any addon scenery files for the area. In my experience the problem has never been double AFCAD's yet. But a scenery for an airport, sometimes as much as 100 miles away will cause a CTD. It's usually a file that doesn't seem to make much difference to the airports appearance in any case. I had one in the Orlando area caused by a KORL scenery and once again near Jose Marti in Cuba caused by Toni Agramonts Cuba Scenery. After the tedious process of eliminating one .bgl file at a time I managed to correct the CTD's. Throwing Computers in the Garbage is not allowed in Flight Sim. Frustration on the other hand is part of the Game. It's what builds Character, and Boy am I a Character. Bill :-jumpy

Share this post


Link to post
Share on other sites

I've had that problem several times that was the fault of double afcads.

Share this post


Link to post
Share on other sites

OK, sorry guys for the late response. I have tried the afcad scan, it found nothing. I thought i had i fixed but it wasnt working. What I did was use that program to make FS9.EXE be able to handle more than 2GB. It worked for 2 flight. However I noticed that both of the flights were less than 2 hours long. So last night, i added my wilco a320 that i bought a long time ago and i was exactly 100 miles out, descending through FL300, when all of a sudden again. This is happening without warning. There is no studder, no pause just an immediate crash to the desktop with no warning. I was thinking about the 3GB fix that you do in your BOOT.ini. I just cant seem to find the post about that. Can someone give me some more info on this? I appreciate it Thanks--

Share this post


Link to post
Share on other sites

I was having CTDs similar to yours. Turned out to be two things. 1. I was using free mesh and something went wrong with it so I removed it and bought FSGenesis for thirty bucks or so. 2. Make sure you don't have any empty X:FS2004Addon Scenerysome_scenerytexture folders. Empty texture subfolders cause memory leaks according to many posts I have read on FSGenesis' site.I would try the search for empty folders first as it don't cost nuthin. Then try removing your mesh (if you have it) and see if that is the cause before you spend.And I agree with the "character" Bill, some nearby sceneries may have mesh built into them that is the source of the mesh problem above so disabling them might be helpful to seek the root cause. Hope this helps.Dolph

Share this post


Link to post
Share on other sites