Archived

This topic is now archived and is closed to further replies.

jerryuscg

FS Build

Recommended Posts

For those of you who have the flight plan program, FS BUILD, there is a "UPDATE 23" available. It is free for those who bought the original version. Contact www.simMarket.com and write a "trouble ticket" with proof of purchase for the orignal version. I have just downloaded it, but have not, as yet, installed it. jerrycwo4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jeff- I'm still using the freeware FS Build 1.4.0. Would this update- (Fsbuild 2372) work with it? (Yes, I know- I have an obsolete data base- but then my 7 yr old paper Low/High Enroute charts and Approach Plates for all of NA correspond very nicely.)Alex Reid

Share this post


Link to post
Share on other sites

No Alex, I'm sorry, it wont. You need to be using version 2.3.I know what you mean about the database. I have a complete set of Jepp charts, a few years old, and they are fine for V2.3. If I fly online, it's easy enough to get an updated chart if I need it.Best Regards,Jeff

Share this post


Link to post
Share on other sites

Thanks Jeff- as I suspected. Nothing ventured- nothing gained. Thanks for the response. Years ago, after a number of letters/emails/phone conversations, I persuaded the powers that be in a major airline that, as a dedicated flight simmer, I really did need charts- of all types. About 10 days later, I got a phone call that there was a shipment for me at their air freight dock. You guessed it- a whole carton of newly out of date material. Whoee!!This was a few weeks before 9/11. Talk about lucky timing- not possible today. That's why I don't bother to update databases!Alex Reid

Share this post


Link to post
Share on other sites

I don't update databases either. Everything I have now is using the same database. Not every program stays up with the changes. I was lucky too. My wife used to work for Jepp and one Christmas, surprised me with a complete set, all in Jepp Leather Binders. It was matched up perfectly with my databases. I update what I need on an as needed basis with my revisions from my RW set.Jeff

Share this post


Link to post
Share on other sites

Hi Jerry,If I remember correctly, v237 provides for FSX compatibility and 2372 has some fixes of airway issues some folks noticed. I think it was a few european airways. Just going off the top of my head. There are a couple of posts about it at the FSBuild forum I'm pretty sure.Warmest Regards,Jeff

Share this post


Link to post
Share on other sites