Archived

This topic is now archived and is closed to further replies.

Guest alfredtate

Cannot turn off System Failures - Electrical

Recommended Posts

After Selecting a Flight, or changing an aircraft on the ground, the Electrical checkbox in Failures/System dialog defaults to On.When I unselect it/hit Ok and then come back to the same selection, it is back on. This repeats over and over.I change stored flights, change aircraft, but still have the same problem. I first started noticing it while flying the Aeroworx B200, but the problem continues over to other flights/aircraft.I have spent hours trying to debug this with no luck. Is this a setting in the .ini or .cfg file that I can change?I'd sure love some help as it is really messing up my pastime of flying.Rory TateCanadian, OK

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check the status of your default flight.It sounds as if you have changed the default flight to something else (which is fine) and that flight has some failures setup in it.Be sure the failures options are all clear, and then resave the flight and make it your default flight.Many parameters from the default flight are passed on the whatever aircraft you choose and you may be passing on failure settings.If all else fails, start FS2004 by clicking on FLTSIM.FLT - that is the original default flight and it is located in:C:Program FilesMicrosoft GamesFlight Simulator 9FlightsotherThat should start FS2004 with the original default flight offerred.Another way to do this is to find the line in your FS9.cfg file (it is hidden by default) which says situation=Delete any text on that line and retart FS2004. You will then also be offerred the original default flight.Hope these ideas are helpful.

Share this post


Link to post
Share on other sites

DavidYour advice was very helpful and I think you pretty much guessed correctly the error of my ways, however inadvertently.Aeroworx is very adamant about starting with the default flight, then switching to their a/c. That must be why.So my routine is to start the default flight, switch to the B200, then go to the terminal I wish to fly from, then save that flight. Having done that, no Electrical is checked off.Thanks again!Alfred TateCanadian, OK

Share this post


Link to post
Share on other sites