Archived

This topic is now archived and is closed to further replies.

Guest QF744

Problem with Simmersky,s JA 3 update for AES 1.97

Recommended Posts

Hi, This is a re-post as i did not get any assistance.Surely someone out there can help me. After downloading and installing the update for Japanese Airports Vol 3,not only does it not work but when opening flight simulator i get this message:- You do not have permission to install new files on this computer.Please have an administrator log on to complete the scenery installation I get this even though i am logged on as an administrator and have never had a problem with any other program. I click OK then get this message :- Unable to write cache file Addon ScenerySimmmerskyRJAAScenery.dat.You log on as auser with write permission.Then i get put back to the desktop. It is obviously related to the JA 3 update because it did not happen before. Anyone have any idea what would cause this and how to fix it? I have tried to E-mail Overland support but with no reply. Thanks for any help i can get, Simon.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi,> This is a re-post as i did not get any assistance.Surely>someone out there can help me.> > After downloading and installing the update for Japanese>Airports Vol 3,not only does it not work but when opening>flight simulator i get this message:-> You do not have permission to install new files on this> computer.Please have an administrator log on to complete>the scenery installation> > I get this even though i am logged on as an administrator and>have never had a problem with any other program.> > I click OK then get this message :- Unable to write cache>file Addon ScenerySimmmerskyRJAAScenery.dat.You log on as>auser with write permission.Then i get put back to the>desktop.> > It is obviously related to the JA 3 update because it did not>happen before.> > Anyone have any idea what would cause this and how to fix>it?>> I have tried to E-mail Overland support but with no reply.>> Thanks for any help i can get, Simon.>> HI Simon, well thats very odd, I didnt have any problems installing it, question? do you have the cd version or the download version ?? that could cause a problem with the install. did you try to redownload the update again?

Share this post


Link to post
Share on other sites