Archived

This topic is now archived and is closed to further replies.

Guest XQ-NUE

How To Add A New Scenery Folder into FS Library?

Recommended Posts

Hello,due to the OOM Information I decided to transfer all Sbuilder Sceneries from AD On Scenery - Scenery Folder to a dedicated Folder in FS9 - Scenery - Sbuilder Folder. But I am not able to add this Folder to the FS Scebery Library. After opening the FS Scenery Library I click on "Adding An Area" and a window is opening to choose the Folder I want to add. But when clicking on the folder nothing happens. I have to say that the File Path does not show up in this window.Any ideas how to add the new folder to the Library?many Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hello,>>due to the OOM Information I decided to transfer all Sbuilder>Sceneries from AD On Scenery - Scenery Folder to a dedicated>Folder in FS9 - Scenery - Sbuilder Folder. But I am not able>to add this Folder to the FS Scebery Library. After opening>the FS Scenery Library I click on "Adding An Area" and a>window is opening to choose the Folder I want to add. But when>clicking on the folder nothing happens. I have to say that the>File Path does not show up in this window.>>>Any ideas how to add the new folder to the Library?>>many Thanks! Any new entry to the scenery library, no matter where it is located on your HD and no matter how it may be named, must have at least a scenery subfolder under it in order to be added to the library.If I am not mistaken, it must also have at least one bgl in that scenery subfolder.I suspect what you are missing is the required scenery subfolder.A texture subfolder is optional.Hope that helps.

Share this post


Link to post
Share on other sites

hi,my folder is located in:FS9-Sceneries--Sbuilder (This is the folder)It is in the same folder like the UT Europe Folders, .bgl files are also included. Now I added an Subfolder into the Sbuilder Folder (an emoty one) but it does not work.

Share this post


Link to post
Share on other sites

>hi,>>my folder is located in:>>FS9>-Sceneries>--Sbuilder (This is the folder)>>>It is in the same folder like the UT Europe Folders, .bgl>files are also included. Now I added an Subfolder into the>Sbuilder Folder (an emoty one) but it does not work.Do you have at least one bgl in that scenery subfolder?Also check the spelling - be sure that scenery subfolder is spelled scenery.When you add the entry to the scenery library you are navigating to the location (in your example) SBuilder - if SBuilder has a scenery subfolder with at least one bgl in it, it should "take".Using your example the structure would look like this:FS9>-Sceneries>--Sbuilder >----scenery (with at least 1 bgl in it)Does that help at all?BTW - I sent an e-mail to you a couple of days ago regarding runways - did you get it?

Share this post


Link to post
Share on other sites

Hi,ok, I'll try.No, sorry I did not get any email. Did you send it to S****n@aol.com? I can not access this email at the moment.I'll send you by PM a working one

Share this post


Link to post
Share on other sites