Archived

This topic is now archived and is closed to further replies.

Guest tadeus

Traffic and card..

Recommended Posts

Hi! With traffic set at 51% in the default LBL scenery mostly with the planes of WOAI, the dreadful sign "These program will close..etc, etc" just after t.o with the default C172 turned white (the textures disappeared). I dont have the display settings to the firewall.With a dual core 8200, Nvidia 9600 and 2Gb ram these can

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HI. I had this happen to me a month or so ago after upadating some ai files. Turns out, I kept getting the message because I had some bad textures, or in some cases missing textures and it was causing the program to crash. It was on evolveai A319's and A318's.

Share this post


Link to post
Share on other sites

Hi! May I ask you how you fixed the problem? Just delete the plane? Is there another way so there wont be a gap in the airline schedule?Thanks!!

Share this post


Link to post
Share on other sites

>HI. >I had this happen to me a month or so ago after upadating some>ai files. Turns out, I kept getting the message because I had>some bad textures, or in some cases missing textures and it>was causing the program to crash. It was on evolveai A319's>and A318's. >The original (V1) of Abacus's FS Repaint could be downloaded as a demo then used to view all of your aircraft - including AI. Every time i add a new AI aircraft, i open up FS Repaint and just check the textures are present and correct before i even let it get near FS.It's amazing how often you forget something trivial when adding AI, view it in FS Repaint and realise that you've not got the textures that you expected.Gary

Share this post


Link to post
Share on other sites