Archived

This topic is now archived and is closed to further replies.

Guest Pilot Nicco

iFDG A320 engine texture problem, please read!!!

Recommended Posts

okay so i had this one texture problem on an ifdg a320, and i sent it to my friend who has photo shop, but he uses mac, and i asked him to fix this texture file for me. and he did. he sent it back to me via email, still in BMP format, and i added it to my aircraft texture folder. then i launched flight simulator and it kept crashing right when i selected that aircraft. i then added a different texture file, and selected it on FS and it worked just fine. does anyone know how i can fix this?or whats wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry, but how do you expect us to know what your friend did wrong and how to correct it?

Share this post


Link to post
Share on other sites

There was a shadow of the fins on both of the engines. I had him remove them on the outer engines (the one on the upper left and the lower right). I then applied the fixed texture file to my aircraft and this was where I had this problem. I dont know weather this was because he did this on a Macintosh or what. But I just want to know if there is a way I can fix it, so it will work without crashing my simulator. Everytime it crashes is says something about FE.dll.

Share this post


Link to post
Share on other sites

I was, but due to apsolutly no support or anything. I have officially closed the project.

Share this post


Link to post
Share on other sites

Yes it was, but NO ONE offered to help. I said I needed volunteers and no one came. So I have officially closed Xypher Simulation's doors permanantly.

Share this post


Link to post
Share on other sites