Sign in to follow this  
Guest Djam

FS9 refuse de se lancer !

Recommended Posts

Bonjour,après avoir réinstaller 2 fois FS 2004, directx9 et les pilotes de ma radeon 9800pro (msi), je ne comprends toujours pas pourquoi FS9 refuse de se lancer :L'écran d'accueil avec le dc3 s'affiche, disparait, et plus rien d'autre ne se passe. Le jeu se lance bien de mode sans échec (via le menu démarrer ...). Je possède un écran wide (1440*900) mais mettre une résolution classique n'a rien changé et tout marchait bien cet été. J'ai essayé toutes les solutions répertoriées ici : http://support.microsoft.com/kb/837195 sans succès.Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bonjour,C'est surprenant si tu as reinstallé FS + SP1 sans rajouter d'addons. En général il suffit de recréer un FS9.cfg ou de verifier qu'un element dans le dossier MODULES ne vient pas perturber le demarrage (souvent la cause de ce genre de crashes).Si le simulateur démarre en mode sans échec celà veut dire qu'un driver ou/et un composant de ton PC est défaillant.1) combien de RAM as tu? (tu peux supprimer une barrette après l'autre pour voir si celà ne vient pas de là)2) as tu verifié si ton PC chauffe? (bien nettoyer les ventilos, surtout ceux d'entrée d'air et de CPU)3) essaye de démarrer FS depuis FS9.exe qui se trouve dans le dossier principal plutôt que le raccourci, ça a l'air idiot mais peut très bien s'avérer efficaceDonne nous plus d'infos sur ton système.Et stp, signe tes posts avec ton vrai prénom comme demandé dans le message d'accueil de ce forum. Merci :--)Tiens nous au courant.Amicalement,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this