Archived

This topic is now archived and is closed to further replies.

jelric

Bibliothèque de décors FSX

Recommended Posts

BonjourJe viens de me rendre compte que dans ma bibliothèque de décors les é et è étaient remplacés par des signes cabalistiques.Voir imageJe précise que mes fichiers scenery ( les deux) ne sont pas touchés par ce phénomène lorsque je les ouvre pour lecture avec blocNote.Je n'ai pas installer FTX.J'ai vérifier aussi mes paramètres régionnaux.Je ne constate pas pour le moment d'anomalies de fonctionnement mais....Avez vous une piste à me donner ? MerciJClaudehttp://forums.avsim.net/user_files/187025.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Merci David et bon dimanche à toi aussimais dois je installer ce patch même si je n'ai JAMAIS installer FTX ?Jclaude

Share this post


Link to post
Share on other sites

Oui, pardon j'ai oublié de te préciser d'effacer ensuite les entrées FTX du fichier scenery.cfg (pas celui du dossier principal qui ne sert que de backup mais celui qui est dans C:Documents and SettingsAll UsersApplication DataMicrosoftFSX pour XP ou dans C:ProgramDataMicrosoftFSX pour Vista.)Ce patch corrige les erreurs Unicode du fichier scenery.:--)

Share this post


Link to post
Share on other sites

Bon j'ai appliqué le patch même si.........JE N'AI PAS FTXRésultat:http://forums.avsim.net/user_files/187046.jpgFinalement , je préfère ces caractères :--)J'ai aussi tenté de modifier le scenery.cfg avec Notepad2.Après modif les caractères accentués sont corrects mais l'affichage FSX est celui sur l'image.:-fume :-fume JClaude

Share this post


Link to post
Share on other sites

Merci David, moi ici ce patch n'a rien corrigé.Pour faire une histoire courte après l'installation de FTX j'ai installé les 9 hotfix et c'est suite à ça que mon problème est apparu exactement comme sur la deuxième image.Pas grave.Bon dimanche.

Share this post


Link to post
Share on other sites

C'est en effet plus joli que sur ton 1er screen!! :--)Il faudrait quand même reverifier tes paramètres régionaux (langue, clavier et remplacer la virgule par un point dans "nombres").Je ne vois pas d'où ça pourrait venir d'autre

Share this post


Link to post
Share on other sites

Bonjour, merci David , j'ai vérifié mes parametres régionnaux et j'ai bien un point en lieu et place de la virgule donc cela ne vient pas de là.J'au utilisé Notepad2 pour corriger les caractères. Si je mets des caractères accentués, dès le 1er lancement de FSX le problème revient.Par contre j'ai remplacé par des caractères non accentués et là "Nickel"........sauf que je ne connais toujours pas l'origine de ce désagrément. Dans le même temps je rencontre des difficultés avec SBUILDERX qui fonctionnait parfaitement jusque là . A l'ouverture j'ai le message Could not find/process the file 8 fichiers txt défilent. Idem avec ADE Airport Design Editor 1.20 qui n'arrive pas à s'installer "Le format de la chaine est incorrect " et il ne crée pas le fichier des aeroports.Bizarre mais les trois anomalies semblent avoir une relation directe avec le texte.....A suivre

Share this post


Link to post
Share on other sites

:+ :+ j'arrête tout c'est promis... Après avoir ajusté ma deuzième paire de lunettes, je me suis rendu compte que j'avais effectivement une virgule au lieu du point....et du coup 2 problèmes résolus : SbuilderX et ADE. Je n'ai pas encore vérifié le Fichier Scenery.David merci

Share this post


Link to post
Share on other sites

Résolu aussi le problème de l'affichage dans la bibliothèque de décors.Merci

Share this post


Link to post
Share on other sites

:--))))))))))Super.Pour te faire pardonner mon Fils, tu rajouteras ton prénom dans ta signature!Amen.

Share this post


Link to post
Share on other sites

Pardonnez moi mon père ..... Jclaude - Jclaude ça c'est pour les deux signatures qui manquent qui manquent dans mes posts d'aujourd'hui :--)Jclaude ça pour celle que j'oublierai surement un autre jour.....Jclaude

Share this post


Link to post
Share on other sites