Sign in to follow this  
spacedyemeerkat

Beta 3 Not Adding to Scenery Library?

Recommended Posts

Hi ChristianFirstly, and most importantly, amazing work. Thank you!I've gone through the whole reinstallation process of FSX to ensure a clean installation of SP1 and it's running just fine.Just finished reinstalling TileProxy Beta 3 (on Vista 32) and for some reason it's not adding its coverage to the scenery library. Tried a quick reinstall and it hasn't take again. Beta 2 was fine last night.Any thoughts?Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Solved.Turns out I'd unchecked the box for mods to FSX.cfg and scenery.cfg because I didn't want my FSX.cfg being modified.Sorry!:)

Share this post


Link to post
Share on other sites

Want me to make separate check boxes in Beta 4 for fsx.cfg and scenery.cfg? ;)You can also compare the fsx.cfg.Tileproxy.BAK file against the original fsx.cfg and then decide what changes to keep and what to revert. The manual also lists all changes to the configs.With SP1, I am not so sure if all my config tweaks still have their justifications: For example the TEXURE_BANDWIDTH_MULT factor. What exactly does it specify? Bandwidth on the AGP bus? Bandwidth of the hard drive when loading textures? Questions, questions...Christian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this