Archived

This topic is now archived and is closed to further replies.

Guest paologi1

FSX wont start with proxyuser

Recommended Posts

I still love this program and am able to enjoy the downloaded area's no problem. It is only when I start the driver to add other area's then I start FSX, it will get already stuck (i.e. not respond)at the setupscreen where I can change airports, aircraft etc. Once I managed to get the flight to load but the loading indicator would not move after 30% and the batch window would not show any files being dowloaded but the message "the aircraft has moved position".Any ideas,Thanks,Paolo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hanging at 30% is often caused by antivirus software running in the background.

Share this post


Link to post
Share on other sites

Haven't had FSX lock up on me ever in the menu screen, with or without tileproxy. I don't know what is happening there.

Share this post


Link to post
Share on other sites

Thank you Christian for your kind reply! The problem persists, I have absolutely no idea why it worked the first time and does not work anymore. As far as I know I am not doing anything differently. After approximately 10 seconds after FSX has loaded the setupscreen it freezes. I can still call the proxyuser shell and it shows the following messages;-proxyuser: connected to flightsimulator : received open event!-then it downloads about 50 texture files(???)-tileproxy.sys: Filebasicinfo?After that, nothing happens anymore and FSX is completely stuck.After restarting the pc and the two programs.If I try to quickly load a flight to leave setup as soon as possible, the counter will stop at 30% and FSX freezes. The messages are as follows.-proxyuser: received open event! : aircraft position has changed! : aircraft position has changed! after that, nothing not even one file gets downloaded.I can not even shut the pc cleanly, only a reset will help. If you have any ideas how to solve this and get this fantastic new flying experience back I'd be most grateful.Many regards,Paolo

Share this post


Link to post
Share on other sites

the FileBasicInfo? message indicates that some other filter driver (e.g. a virus scanner) might be interfering.Normally you should not get any of those FileSomethingInfo messages.

Share this post


Link to post
Share on other sites

You were right!I have shut down the virusprogram and it is working again! I just did not expect it since it worked the first time with the antivirus running. Anyway, I am in heaven again.Saluti,Paolo

Share this post


Link to post
Share on other sites

GOSH - Sorry, I didn't see the same message on nearby topic.JUST IGNORE - or delete (I couldn't do that).HELP!I've used TP since early 7. Had it going quite well in my last XP computer.Finally got a Quad core w/Vista/DX10 - but now...I get error messages on startup after the C:[program location]:ProxyUser: Volume listing failed with error 0X80070005ProxyUser: Making sure SuperFetch service is not runningProxyUser: connecting to the filterProxyUser: ERROR connecting to the filter port 0x80070002I've disabled all DX9 hooks, etc.Any ideas? Thanks!

Share this post


Link to post
Share on other sites