Sign in to follow this  
Guest Challenger604

Blurry

Recommended Posts

So I know there are blurrys everywhere. but it seems like it's sharp in one section then never really loads the rest. Anyone fixed this problem through a tweak or some other method?My problem is this. When I start or in the general area when I refresh the scenery it is crystal sharp. Then as I fly in the piper cub even it starts to get more blurry the farther I go from when I refreshed. Then when I fly say 20 miles away from where I started it's so blurry you can't even make out what it is. It's like the scenery is not focusing at all unless I refresh.Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I could be wrong but that looks like a case of the source imagery going from hi res to low res.

Share this post


Link to post
Share on other sites

Yes virus checker is disabled. Thanks for the comments. The issue is now with all the tweaks mentioned in the beta 5 manuelThe same thing as in the pic still happens. The only way to prevent it is to every 5 min or so hit the scenery refresh button. Should I have to do this with tile proxy?It's really awesome and all but it deminishes the flight experience having to do that every few minutesAny suggestions?Here's what FSX Looked like Before TileProxyhttp://forums.avsim.net/user_files/173898.jpgHere's what it looks like when I first start flyinghttp://forums.avsim.net/user_files/173899.jpgAnd here is what it looks like after about 10 minuteshttp://forums.avsim.net/user_files/173900.jpgHELLLLPPPP!!

Share this post


Link to post
Share on other sites

How many tiles per second does Tileproxy usually load when you fly?If that value indicates only a few dozen tiles per second loaded with FSX SP1, then you have a problem. aka the Blurries.Values of 300-600 are good for keeping the scenery crisp.Christian

Share this post


Link to post
Share on other sites

Hiya Christianonly getting rates of 3-40 while FS is running - so guess thats my issues with blurries then?what can be done to speed this up if anything?Rich

Share this post


Link to post
Share on other sites

Delete (but back up) your fsx.cfgLet FSX SP1 rebuild the file. Then start increasing your graphicssettings again (in particular the texture size to maximum).Also lock your frame rate to 15 or 20.If you're lucky, your Tiles per Second readings will now be a few hundred per second.

Share this post


Link to post
Share on other sites

Thx Christian will give it a go PS even blurred scenery is better than MS LOL1Rich

Share this post


Link to post
Share on other sites

Thank you all for the suggestions. I did as suggested and deleted my .cfg file then reset the settings to large on everything. I will admit the tiles did load farther out but after a few more minutes they eventually degraded to a smooth blurry mess.Any other suggestions?I have cable internet which is real fast so that can't be the problem. Could it be SP1?One thing I do want to say is my FPS is like 50.. I lock it at 20 but can now do light bloom and still get 20FPS That part is awesome.. but gaaaa the blurries.PS Individual tile access seems to be in the mid 200's to mid 300's while loading then drops to the 22.0 rate while flying. is that the problem?

Share this post


Link to post
Share on other sites

Yes 20 tiles per second can't update the 30000 tiles around you in a reasonable timeframe. As you move along, all these tiles have to get updated quickly.

Share this post


Link to post
Share on other sites

Hi all, so what is the answer then?I am happy to report that TP5 now works for me. The previous editions did not.I only seem to be able to connect to VE. GE and Y*H** do not work.However I suffer the same problems as the originator of this topic.I have done all the tweaks as suggested but after a couple of minutes of flying all goes blurry.I too only get the tiles loading at 20/30 as I fly.When all is ok the quality is fine but I cannot for some reason maintain it.I have to disable my virus scan [bitDefender] to load up. Whether it is running or disbaled seems to make no difference once the sim is fully loaded.So I ask again is there a solution to this.??

Share this post


Link to post
Share on other sites

OK Many thanks will give it a go.Just out of curiosity can you tell me if the following figures are good or bad.I have just loaded up at Grand Canyon Nat. park and the final figures on TP after loading wereInd.Tiles accessed 189685preloaded 253547, Hit 344560, Miss 38000 and messages 40414However I am only getting between 5-45 tiles accessed per second as I fly.I will take some more readings after trying the new cfg. file.RegardsRichard

Share this post


Link to post
Share on other sites

Reloaded FSX at my home airport of Swansea in South Wales.There was no improvement at Grand Canyon Nat.ParkIt was visually very good and a smooth flight with the above cfg.HOWEVER despite being visually good I was accessing less than 1 [one] tile per second.???????????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this