Sign in to follow this  
BrzI

Why am I seeing this ?

Recommended Posts

Clean install into FSX SP2Default settings for the latest beta 7 version..Settings for image server:cache_folder=D:TileProxyCachecache.service3network_module=libnettilemodule_config="conn=20|rate=2.0|verbose=0|server=http://us.maps3.yimg.com|path=/aerial.maps.yimg.com/img?x=%x&y=%y&z=%z&v=%v&t=a|useragent=Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; .NET CLR 1.1.4322)"min_level=5max_level=19map_version=1.7color_hack=Nocolor_level=0bulk_extend=50I can see the jpeg files in the cache folder...!? So my connection to the image servers is fine. Somehow the transition to bmp does not seem to work (if I understand this correctly)http://forums.avsim.net/user_files/186004.jpgThanks for any tips.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a guess:proxyUser.EXE may not have write access to the Tileproxy Photoreal World folder?

Share this post


Link to post
Share on other sites

>>Just a guess:>>proxyUser.EXE may not have write access to the Tileproxy>Photoreal World folder?>If I check the security tab for that foolder should proxyUser.exe be listed there ?Or should I check the permissions for the SYSTEM account ?Thanks

Share this post


Link to post
Share on other sites

Under Properties / Security you can try giving Everyone Full Access in the Properties dialog box of the folder.To have the Security tab, one needs to have XP Professional though. Not sure about Vista...Alternatively you may try to check "Run as Administrator" for the proxyUser.exe application in the properties dialogs.

Share this post


Link to post
Share on other sites

Checked permissions. They are all fine.Another point. I looked at the Photoreal folders. The following areas were not created by the installer (and therefore not in scnery.cfg) :0006010301060206Is this by design ?Thanks

Share this post


Link to post
Share on other sites

Any virus scanner running on your system by chance?Or any other application that hooks into the file system stack? Encryption drivers, etc...

Share this post


Link to post
Share on other sites

No virus scanners. I update regularly and pick what I click :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this