Archived

This topic is now archived and is closed to further replies.

wmayo44

What happened to ocean?

Recommended Posts

Well, after using TP very happily for a long while, I decided to do a quick run in "normal" mode - w/o TP.Suddenly now, it seems all my landtype tiles are mixed up, and the ocean is now land tiles. Look at this shot of over Key West, FL.Not even the land seems right for the key.I can't particularly say this is the fault of TP, but am wondering if anyone else has had this happen after running TP, and any suggestions for a fix (besides starting ALL OVER again with FSX installation).Interestingly, when I run TP again, oceans are correct and coastlines look great!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you been able to confirm whether this is a large scale issue or limited to the area around Key West?EDIT: Default scenery over Key West is fine for me with Tileproxy not running (tried with FSX Acceleration Pack)You can temporarily try to disable all the WORLD_xxxx entries that Tileproxy adds to the scenery library. If your problem doesn't go away then, it is likely not caused by Tileproxy - but some other screwup in a config file (terrain.cfg or something else)Christian

Share this post


Link to post
Share on other sites

It happens other places, too, like Pensacola, FL.I'll try the disabling, but I suppose it could be the terrain.cfg. I did some backups of most of my FSX on DVDs. I'll start substituting otherwise.

Share this post


Link to post
Share on other sites