Archived

This topic is now archived and is closed to further replies.

lensman

Any Way To Turn Off "excessive Control Column Deflection"?

Recommended Posts

Hi all,Is there any way to turn off the "AP disconnect: excessive control column" movement? For some as-yet unknown reason the 747X gives this message immediately when clicking on any of the autopilot buttons. The joystick (X52) is not being held or moved. I reinstalled the driver, re-calibrated the joystick, and unchecked all the "controls override" options in the PMDG options. I've also tried all sorts of permutations in the null zone settings both in FSX, FSUIPC (paid version), and the driver. Also tried setting everything to default (FSX, FSUIPC, driver), but no luck.I tried searching the forum but the search function doesn't appear to work correctly yet. There was nothing on the PMDG Ops Wiki that looked relevant.Any hints would be welcome, because right now the 747X is unflyable.Thanks in advance,dan davison

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,I use the 747X, get great performance and never get this error UNLESS my selection under AFDS are checked... either of them...Maybe you can install the latest SP for the 747 along with C++ redistributable.... And maybe install your Joy driver and calibrate (i have the X52 as well, no issues)Also, it is possible to have errors within the PMDG code due to part of it being corrupted on installation... since they are such large files. I would recommend you re install the PMDG.

Share this post


Link to post
Share on other sites