Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest mrxy

Fsx Vagauge

Recommended Posts

Guest mrxy

Hi,I just downloaded vox atc, installed it, indexer, panel setup everything went okay.But FSX not asking me that security question about Vagauge.gau on startup, so its not loading it.Downloaded latest version of FSUIPC, uninstalled vox, reinstalled it, but no, FSX not asking me that trusted zone thing, i tried another addons, its asking them, but somehow its not trying to load vagauge.gau.Using XP SP2, FSX SP2Any idea?Thanks.

Share this post


Link to post
Share on other sites
Guest mrxy

Update: Problem is Panel Setup, not vagauge, when i run it its installing panels (?), but actually not doing anything, panel.cfg's are same, there is not difference in them.

Share this post


Link to post
Share on other sites

You are selecting the panels you want updated, or selecting all and running the setup tool correct? Which aircraft are you finding this on? Does this happen with default FSX aircraft or a specific add on aircraft? Some add on aircraft don't have 2d panels and are virtual cockpit only panels, when that occurs you have to make a custom 2d panel in the panel cfg file for that aircraft so there is a place for the VoxATC gauge to be placed.


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites

×
×
  • Create New...