Archived

This topic is now archived and is closed to further replies.

Guest coops

Receive Problem

Recommended Posts

Hi, I have ASX and X Graphics. I keep getting "Received Problem: Object variable of With block variable not set..."Can someone please tell me if this is an error. i log into FSX with ASX open and it doesn't seem like the new weather vars are getting loaded the way they did for FS9 and AS6.5I can say that I am getting that Sim Connect error when start ASX. Not sure if it's related. I followed instructions and reinstalled SP1 and 2 but I still get the error. I can not unistall SP1 because there is no entry in Add/Remove Programs for SP1. Only SP2 which I did uninstall and reinstall. I am using Win XP. Can anyone help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problems.I suggest:Uninstall SP 2 using the Add/Remove Software Screen. Now SP1 should show up.Uninstall SP1.Reinstall just SP1 for now and then run ASX and see what happens.Please let us know.Thanks,

Share this post


Link to post
Share on other sites

I have removed SP2 and I do not get a SP 1. I know I uploaded it. Plus I need SP2 in order to run Level D 767. Either way I am unsure of how to uninstall SP1. Any more ideas?

Share this post


Link to post
Share on other sites

Hi,Re-Install SP1 and see what the installer tells you. Then run ASX. I understand you may need SP2, but lets get this working first and then we'll move on.Thanks,

Share this post


Link to post
Share on other sites

OK..I was unable to unload SP1 and so I comletely uninstalled and then reinstalled FSX. Then I reinstalled SP1. Seems to be running fine now. I am a little concerned about installing SP2 now. Does ASX work with SP2?

Share this post


Link to post
Share on other sites

If I am understanding you correctly there is a fix at the Flight 1 forums here.. It worked for me just fine when one of my sceneries hadn't been updated. Read the third post down - that is the best description of what to do.

Share this post


Link to post
Share on other sites

Hi coops,Yes, now that SP1 is properly installed you can install SP2 and nothing should change with SP1.Thanks,

Share this post


Link to post
Share on other sites