Archived

This topic is now archived and is closed to further replies.

Guest Tom R

Overclocking Help

Recommended Posts

Hey Smmers, i recently built a new system:GA EP45-UD3R MotherboardIntel E8500 E0 Stepping4GB Gskill DDR2 1066 RAM650W PSUThermaltake LCS 2 Drive bay Nvidia 8800GTS 640mbFor some odd reason, i can't overclock this system. I got it up to 3.30 ghz and cant get further. I bumped up voltage all the way to 1.25-1.26. I cant seem to understand why.. from what i hear the 8500, especially the E0 Stepping can overclock pretty well. With the water cooling, my idle temps are 30-32. Full load after 4-5 hours is about 50-53. This seems high to me (however my 8800GTS is also in the loop with a Zalman waterblock, could that affect the temp of the CPU that much). Thanks for the help.-Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Smmers, i recently built a new system:GA EP45-UD3R MotherboardIntel E8500 E0 Stepping4GB Gskill DDR2 1066 RAM650W PSUThermaltake LCS 2 Drive bay Nvidia 8800GTS 640mbFor some odd reason, i can't overclock this system. I got it up to 3.30 ghz and cant get further. I bumped up voltage all the way to 1.25-1.26. I cant seem to understand why.. from what i hear the 8500, especially the E0 Stepping can overclock pretty well. With the water cooling, my idle temps are 30-32. Full load after 4-5 hours is about 50-53. This seems high to me (however my 8800GTS is also in the loop with a Zalman waterblock, could that affect the temp of the CPU that much). Thanks for the help.-Tom
Tom, 1.25V is the stock setting for your processor. You'll likely need somewhere in the 1.3-1.4V range to get the most out of it. Also, a single water cooling loop for both CPU and GPU is not recommended, especially when overclocking. Your temps are higher than they should be. I see low 60's under full load on my E8400 C0-step @ 4GHz/1.44-1.46V using OCCT, a CPU stress-testing program which is second only to Intel Burn Test in terms of heat generated. That's on high-end air cooling, btw. If you had separate loops for each component, you'd be seeing temps in the low-mid 40's for your CPU at the settings you listed. If you were to run the same settings as I do, you'd likely see temps in the upper 50's. You have the right components, just need to configure it all properly and you'll get the results you desire.Regards,Max

Share this post


Link to post
Share on other sites
Tom, 1.25V is the stock setting for your processor. You'll likely need somewhere in the 1.3-1.4V range to get the most out of it. Also, a single water cooling loop for both CPU and GPU is not recommended, especially when overclocking. Your temps are higher than they should be. I see low 60's under full load on my E8400 C0-step @ 4GHz/1.44-1.46V using OCCT, a CPU stress-testing program which is second only to Intel Burn Test in terms of heat generated. That's on high-end air cooling, btw. If you had separate loops for each component, you'd be seeing temps in the low-mid 40's for your CPU at the settings you listed. If you were to run the same settings as I do, you'd likely see temps in the upper 50's. You have the right components, just need to configure it all properly and you'll get the results you desire.Regards,Max
OK, from what my BIOS says, 1.15v is the stock Vcore.. could this be an error??What's the max vcore for a system running 24/7?

Share this post


Link to post
Share on other sites
OK, from what my BIOS says, 1.15v is the stock Vcore.. could this be an error??What's the max vcore for a system running 24/7?
What you're seeing is likley the Vid rather than Vcore. Vid is the minimum voltage required to run your processor. Intel specifies the maximum Vcore for E8000 series processors for "safe" operation (i.e. operation without the CPU degrading within the warranty period) @ 1.35V. The maximum voltage supported by the manufacturing process is 1.45V. I run 1.44-1.46V on my E8400 but I do not intend to run my CPU for the full length of the warranty period so I can accept failure before this time. As I said before, 1.3-1.4V is the range you'll likely end up running within.

Share this post


Link to post
Share on other sites