Sign in to follow this  
Guest Grunt

CH Yoke mixture

Recommended Posts

I'm having problems with the mixture on my CH Yoke USB. WinXP and FS2002 recognize the axis, but in the game it doesn't work and FSUIPC isn't recognizing the axis! Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I an mot sure but I thought that FSUIPC was "pinching" the 66292 FS Control (AXIS_MIXTURE_SET) for Reverse Thrust...perhaps this has something to do with it. I took back AXIS_MIXTURE_SET in my FSUIPC Config for my Flaps Control using a seperate joystick which is explained in the Advanced Users Guide...

Share this post


Link to post
Share on other sites

Check in the Flight Sim Control Assignments dialog and make sure the control is assigned correctly, then check the Sensitivities dialog in FS and make sure the sensitivity hasn't gotten set down to 0%. FS tends to do that for some reason and it makes it seem as if the control doesn't work.- BobThe StickWorkshttp://www.stickworks.com

Share this post


Link to post
Share on other sites

This is for sure Sensitivities! If you check the Home builders forum you'll see I just had the same problem. FS resets it to 0 makeing the axis not work. This means that the reverse thrust will also not work when used with FSUIPC.All the bestSimon

Share this post


Link to post
Share on other sites

Thanks all!I think it may have been the sensitivities because I lost reverse thrust too. I replaced the FSUIPC dll and cfg and also reset my sensitivites using the "restore default" option and all is working OK now!Thanks again guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this