Archived

This topic is now archived and is closed to further replies.

Guest HolyCheese

Serious Problem Uninstalling Asx

Recommended Posts

Hi gents,I have been a very happy user of ASX for some time now, but yesterday I suffered a major problem, which I thought I should let you know about.I bought FS FlightKeeper 3 yesterday and installed it on my second networked PC. Because my main flight sim PC runs Vista, I was of course unable to map a network drive to ASX, which was installed on the C:\ drive of my Vista pc. So I thought, no probs, I'll uninstall ASX and re-install it on the E:\ drive where FSX resides and which I have no trouble mapping.I uninstalled no problems from the Windows control panel, then re-installed it in E:\. However, at the install process, it did not create a new HiFi folder, instead just installed all the sub folders and files into E:\program files. Finding this rather untidy, I decided to uninstall again and create a HiFi folder myself and reinstall into there. However, having uninstalled from E:\, when I went there to make a new folder, I discovered that my FS Water Configerator which was also installed there, had disappeared. On opening the FSX folder, I found to my horror that there were only 4 of the FSX folders remaining, and that these were stripped of almost all their contents.I then did a Windows system restore to the point before uninstalling ASX from C:\, and while this did bring back all the FSX folders, they are mostly now empty and FSX will not start, needless to say. Now I am faced with the daunting process of completely reinstalling FSX from scratch.Has anybody else faced such a problem through uninstalling?CheersJack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,maybe it is a Vista thing - who knows? In any case, it completely uninstalled all my addons - ORBX sceneries, several aircraft, 800+ traffic files, ADE files, you name it, all gone. Don't you just love computers?Jack

Share this post


Link to post
Share on other sites

There was a problem with the very first release version of FSWC that did just what you said in certain situations, I'd go over to the FSWC forums if I were you and ask there.

Share this post


Link to post
Share on other sites

Hi Andy,yes, I remember that problem, but I had the latest version of FSWC installed where that was supposed to have been fixed. Also, it was ASX which I uninstalled via the Install/Uninstall window in Vista - I didn't try to uninstall FSWC. However, I will go over there and have a sniff around. It's water under the bridge anyway, as I had no other option but to begin the loooong road of installing everything again.CheersJack

Share this post


Link to post
Share on other sites