Archived

This topic is now archived and is closed to further replies.

AlaskanFlyboy

Unable To Get Fly!ii Working

Recommended Posts

I recently decided I'd try and install Fly!II again. Unfortunately, now that it's installed, I only get a blank screen when it loads. If I ALT-TAB out I see the start-up screen flash just before the focus changes. If I go back in, it's just a blank screen. It seems to have defaulted to 640x480 and my monitor and graphics card do not support anything under 800x600 and I think this may be the issue. Is there a way to set resolution in one of the .ini files?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I recently decided I'd try and install Fly!II again. Unfortunately, now that it's installed, I only get a blank screen when it loads. If I ALT-TAB out I see the start-up screen flash just before the focus changes. If I go back in, it's just a blank screen. It seems to have defaulted to 640x480 and my monitor and graphics card do not support anything under 800x600 and I think this may be the issue. Is there a way to set resolution in one of the .ini files?
John,Fly!II's native res is 1024x768. You may be able to force that res by opening the fly.ini file in the system folder. Open the file and look in the 1st section [Graphics]. Check for the following settings:

gamePIXX=1024gamePIXY=768gameBitsPerPixel=32

The setting: useAGPFlag=2 may also be causing some issues, as most of the new computers do not use AGP. Finally, open the render.ini file and make sure that vertexIndexFormat=0.Let us know if this helps.

Share this post


Link to post
Share on other sites

No. It's still in 640x480. The only way I can see that stupid start-up dialog is to ALT-TAB and it's only in the hang to switch resolutions before it switches to the desktop

Share this post


Link to post
Share on other sites
No. It's still in 640x480. The only way I can see that stupid start-up dialog is to ALT-TAB and it's only in the hang to switch resolutions before it switches to the desktop
OK. How about taking out the graphics start-up screen entirely? If you've already set the graphics to 1024x768, 32 in the [Graphics] section of the fly.ini, go to the [uI] section and set askUserForGraphicSettings=0. This bypasses the graphics setting screen on startup, which in rare cases has caused problems for some users, and goes directly through the Fly!II start-up sequences.

Share this post


Link to post
Share on other sites

I actually managed to click around until I hit the OK button or whatever it was and it went into the sim and I had no troubles. Though now I only wonder how to set hi-res graphics and the T&L settings since the start-up screen isn't working for me.

Share this post


Link to post
Share on other sites
I actually managed to click around until I hit the OK button or whatever it was and it went into the sim and I had no troubles. Though now I only wonder how to set hi-res graphics and the T&L settings since the start-up screen isn't working for me.
Can you give us more information?What version do you have Fly!II patched to?What video card/driver version are you using?What type of slot does it occupy - AGP? PCI-E?What is your card memory?Are you using the default render.ini or have you made changes?What is your OS, processor, and memory?

Share this post


Link to post
Share on other sites