Archived

This topic is now archived and is closed to further replies.

krishcanag

Fsx Minor Issues

Recommended Posts

HiI thought I would list issues I have come across since I started flying FSX now for a couple of weeks, both in XP 32 bit and Vista 64 bit. Now only on vista 64 bit.1. Is there a way of making any mission or when loading a created flight plan into FSX that the plane has the parking break on, just like FS2004?2. Is there a way of zooming in and out of spot or 3D Cockpit view without o=usinf +/- keys, takes a long time and in my view distorts the 3D axis?3. Is there a way of not having the menu option bar present itself in normal flight (like FS2004, only alt key makes it pop-up). I have to remove from full screen mode and then go back to full screen mode to get rid of menu bar?4. Under aircraft (display) the 2nd tick box something to do with aircraft casts its own reflections, if you take it off, the quality jumps down to meidum-high from ultra-high?5. Around a major airport like heathrow the picture seems to shake alot as the textures are loaded and even generally the ground textures seem to shake a bit compared to FS2004 but then there is far more detail to load, is there nothing that can be done usless I want to reduce the quality?If anyone has any answers to any of the above I would like to know.thankskrishan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1. If you create a flight, and make sure the parking brake is engaged, then save the flight and make sure the enable the "Make this my default flight" option, all custom flights should have the parking brake enabled. Not sure about missions though.2. Press Ctrl+Enter and Ctrl+Backspace to move the viewpoint forward and back without changing the field of view3. Press and hold the Alt key for a second or two to make the menu bar disappear4. The Global settings dropdown list doesn't actually change anything on its own. It only modifies the other sliders and checkboxes. When you de-select "Aircraft casts shadows on itself", but leave all other options enabled, your settings match the Medium-High preset.5. Not sure what you mean by "shake". If you're experiencing stutters or pauses, the first thing to try might be to lower the framerate limit.

Share this post


Link to post
Share on other sites

thanks jimmiWith the last point, it looks like the ground is water in a sense it seems to move a bit, the actual picture is not stuttering except near heathrow. aA better word might be quivering also, it seems to be loading detail all the time as you fly low over london.Add-ons I have apart from aircraft are, TRAFFIC X, FS GLOBAL for X. This issue was there beofre either were added anyway.If I reduce the textures it might go away I guess, it just doe not look steady as you fly (that is the ground, not the plane, and only micro stutters at worst)krishan

Share this post


Link to post
Share on other sites