Archived

This topic is now archived and is closed to further replies.

Guest spiffyscimitar

Free Flight Take Off Problem

Recommended Posts

I'm having an odd issue.. I've just reinstalled FSX after a long hiatus, since I just bought a new rig. I've also installed Acceleration and the trial FTX scenery.For some reason now when I try to do any free flight from any given airport, everything loads in fine, but my aircraft is in this wierd state where the engine won't turn on, and my control inputs make the plane translate or spin around with complete lack of physics, like it was in edit mode or something. If I load a game mission, everything is fine however, I can turn the engine on and take off.Anyone ever experience something like this? I guess I could just reinstall everyhting but I'd obviously rather not. And if no one knows, then is there a way to start free flight already in the air, rather than on the ground?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like you are in slew mode. Press "Y" to turn it on/off.
Ha! That was it. Thanks. While I'm asking silly noob questions, is there a good way to filter what locations are water take-off locations for float planes?

Share this post


Link to post
Share on other sites
While I'm asking silly noob questions, is there a good way to filter what locations are water take-off locations for float planes?
Unfortunately, no. But, if you search through the AVSIM library there are documents in there that people have put together listing the water runways. Even if you find something for FS04, the water runways probably haven't changed much.

Share this post


Link to post
Share on other sites