Archived

This topic is now archived and is closed to further replies.

wmayo44

Tp With Sp2?

Recommended Posts

I'm thinking about getting the new hot Flight1 Cessna Mustang. It (and increasingly more new titles) requires SP2.I'm using Vista 32b just fine so far. For SP2 I've heard about runway problems, older aircraft not working at all, etc.But what I REALLY care about is that SP2 does NOT hurt or ruin TileProxy. Any experiences out there?I'm also nervous about the IDEAL of a clean install. I have so many aircraft and addons with keys, etc. I'm hesitant to start all over again. But TP and SP2 is what I'm interested in right now. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm thinking about getting the new hot Flight1 Cessna Mustang. It (and increasingly more new titles) requires SP2.I'm using Vista 32b just fine so far. For SP2 I've heard about runway problems, older aircraft not working at all, etc.But what I REALLY care about is that SP2 does NOT hurt or ruin TileProxy. Any experiences out there?I'm also nervous about the IDEAL of a clean install. I have so many aircraft and addons with keys, etc. I'm hesitant to start all over again. But TP and SP2 is what I'm interested in right now. Thanks.
FSX SP1 and SP2 work just the same with TileproxyFSX RTM has issues (black squares and such) because TP has problems supplying the "right" tile resolution to FSX.

Share this post


Link to post
Share on other sites