Archived

This topic is now archived and is closed to further replies.

Guest UKPilot

Asa The Good And The Bad.

Recommended Posts

I've upgraded from ASV6.5 to ASA on FS9, I did a short flight between Munich and Linz. The bad, it took a while initially before FS would load on the weather around 3-4 minutes after about 3 refreshes. All looked well so took off, when getting above 10000 feet and getting into the upper winds aloft it became very choppy the wind was going from 150 @26 to 48kts in one hit, and then it would swap to 340 degrees again in one hit so the AP was having real difficuly in coping with the loss of speed, it did this for the remainder of the flight wind speed dropping from 40-50kts down to 25-30kts and changing direction in 40-90 degree hits! On the descent great chunks of cloud would just disappear becoming cavok in a matter of 0.5 second, eventually some sections of cloud would return.The good, excellent depiction of the weather looked even more real then the older version, the haze layer looks great when looking into the distance looks like an approaching shower or something, very nice! Also really liked the depiction of the thermals cose to the ground, this is much more realistic as you have to really watch the speed and actually fly the aircraft much more so than you used to have on approach. All in all a few bugs but sure these will be ironned out fairly soon and when they are it'll be 10X better than ASV6.5 i'm sure.Some constuctive criticism i hope!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for the feedback!As to no connection initially and requiring wx refreshes.. that's a strange one. Wind shifts? Did you have DWC enabled? Your ASA_Log.txt (Appdata\hifi\asa) and any other logs found would help us see the details and perhaps find out what is going wrong.Best,

Share this post


Link to post
Share on other sites

Thanks for the reply, i didn't have DWC enabled as i didn't want to disable winds aloft. Is that correct??I've hopefully attached i copy of my log file.Thanks again!

Share this post


Link to post
Share on other sites

Hi UK,I have taken over of Damian for a bit.No, you should have DWC checked On. You will still get winds aloft, but the wind shifts should smooth out.Please give that setting a try and report back here.Thanks!

Share this post


Link to post
Share on other sites

I have the exact same problem. Even at 12,000ft wicked shifts. Sometimes 360 Degree changes in about 10 secs.I have Direct Wind control And Smoothing checked. :( :( Phog

Share this post


Link to post
Share on other sites

Toady I flew exactly the same flight to see if i encountered the same issues and I didn't get any, it worked perfectly, I think I may have been to eager to fly after i installed and didn't restart my computer, this seems to have done the trick and as i say weather uploaded quick, no wind shifts and no big layers of cloud disappearing, happy days! (this was FS9)Thanks for another great product! :(

Share this post


Link to post
Share on other sites