Archived

This topic is now archived and is closed to further replies.

Guest corrie

My Problem With Asa

Recommended Posts

I have 2 pc`s linked via a LAN on the one I have FS9 ( PC 1) and on the other FSX (PC2) . I do my banking on PC 1 and upgraded ASX to ASA.I the downloaded / installed the upgrade to PC 2 everything went smoothly. But I get this message once I start the program: :( REDUNDANT ACCESSThis license is currently being used from anothe IP address. Please try later or contact support@hifisim.com for resulution.I only purchased / uprgraded from PC 1 never installed the software there.I did report it to HI FI support still waiting for feedback on the problem. Any help will be appreciated. :( I am running this with REX , Windows Vista Ultimate. Previous version ASX runned without problems.Have a look at the attachments just after this I get the message.asa1ph0.jpgThis is very irritating , PLEASE help.RegardsJohan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, your online record has been reset and we have made some adjustments on our server-side to prevent this for certain users on some ISP's. Please let us know if you're up and running now?

Share this post


Link to post
Share on other sites
Hello, your online record has been reset and we have made some adjustments on our server-side to prevent this for certain users on some ISP's. Please let us know if you're up and running now?
Thanks it seems to be fine now , LOVE the interface. Will always stick with AS.

Share this post


Link to post
Share on other sites