Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hello, I can not import a flight plan of fs9 with ASA. It does not follow ICAO airports of departure and arrival. Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem. Is it a plan that was made in FS or with other software?Please mail me the plan to jim(AT)hifisim.com and I'll be happy to try it with my ASA.Thanks,

Share this post


Link to post
Share on other sites

It was made with FSC but with FS it's the same thing.This is one:[Flightplan]AppVersion=9.1.40901title=TFFR to LFPG description=TFFR, LFPG type=IFRroutetype=1cruising_altitude=33000departure_id=TFFR, N16* 15.92', W061* 31.91', +000033.00departure_position=11destination_id=LFPG, N49* 00.58', E002* 32.87', +000387.00departure_name=Le Raizetdestination_name=Charles-De-Gaullealternate_name=waypoint.0=, TFFR, , TFFR, A, N16* 15.92', W061* 31.91', +000033.00,waypoint.1=KK, KOROL, , KOROL, I, N17* 12.37', W060* 41.25', +000000.00,waypoint.2=KK, 1858N, , 1858N, I, N18* 00.00', W058* 00.00', +000000.00,waypoint.3=KK, 2055N, , 2055N, I, N20* 00.00', W055* 00.00', +000000.00,waypoint.4=KK, 2452N, , 2452N, I, N24* 00.00', W052* 00.00', +000000.00,waypoint.5=KK, 2747N, , 2747N, I, N27* 00.00', W047* 00.00', +000000.00,waypoint.6=KK, 3143N, , 3143N, I, N31* 00.00', W043* 00.00', +000000.00,waypoint.7=KK, 3438N, , 3438N, I, N34* 00.00', W038* 00.00', +000000.00,waypoint.8=KK, 3733N, , 3733N, I, N37* 00.00', W033* 00.00', +000000.00,waypoint.9=KK, 4028N, , 4028N, I, N40* 00.00', W028* 00.00', +000000.00,waypoint.10=KK, 4322N, , 4322N, I, N43* 00.00', W022* 00.00', +000000.00,waypoint.11=KK, 4515N, , 4515N, I, N45* 00.00', W015* 00.00', +000000.00,waypoint.12=KK, SEPAL, , SEPAL, I, N47* 00.00', W008* 45.00', +000000.00,waypoint.13=KK, LAPEX, , LAPEX, I, N47* 00.00', W008* 00.00', +000000.00,waypoint.14=KK, TIRUM, , TIRUM, I, N47* 50.22', W004* 39.77', +000000.00,waypoint.15=KK, QPR, , QPR, I, N47* 57.44', W004* 11.08', +000000.00,waypoint.16=KK, ARE, , ARE, V, N48* 19.96', W003* 36.15', +000000.00,waypoint.17=KK, BADUR, , BADUR, I, N48* 42.65', W002* 57.07', +000000.00,waypoint.18=KK, KOKOS, , KOKOS, I, N48* 54.42', W001* 40.57', +000000.00,waypoint.19=KK, INGOR, , INGOR, I, N49* 21.87', W000* 15.00', +000000.00,waypoint.20=KK, DVL, , DVL, V, N49* 18.64', E000* 18.76', +000000.00,waypoint.21=, LFPG, , LFPG, A, N49* 00.58', E002* 32.87', +000387.00,thanks

Share this post


Link to post
Share on other sites

Hi,Load the plan in FS, save it, and then try to import the saved plan into ASA.I can't tell anything right off, but if you send me the plan as an attachment I'll take a look.Thanks,

Share this post


Link to post
Share on other sites

Hi JimI've got the same problem with my flight plansI've just e-mailed you oneEric

Share this post


Link to post
Share on other sites

Hi Eric,Thanks. That plan worked for me also. We will be looking into this for both of you.Thanks,

Share this post


Link to post
Share on other sites
Hi Eric,Thanks. That plan worked for me also. We will be looking into this for both of you.Thanks,
I think I solved the problem. On the PC that runs ASA, just change the decimal symbol in your Regional and Language Options to "." instead of "," . I guess this problem only happens on some localised Windows editions (mine is in french). Flight plans now open flawlessly.Hope this helps

Share this post


Link to post
Share on other sites
I think I solved the problem. On the PC that runs ASA, just change the decimal symbol in your Regional and Language Options to "." instead of "," . I guess this problem only happens on some localised Windows editions (mine is in french). Flight plans now open flawlessly.Hope this helps
Thank you for the solution. That's all good for me. I configured the keyboard in "QWERTY", the English language in a way that had not worked.

Share this post


Link to post
Share on other sites
Thank you for the solution. That's all good for me. I configured the keyboard in "QWERTY", the English language in a way that had not worked.
Christophe,No need to set your keyboard to QWERTY, that's overkill. You only need to change the decimal symbol to ".". Send me a private message if you want explanations in French.

Share this post


Link to post
Share on other sites
I think I solved the problem. On the PC that runs ASA, just change the decimal symbol in your Regional and Language Options to "." instead of "," . I guess this problem only happens on some localised Windows editions (mine is in french). Flight plans now open flawlessly.Hope this helps
It seems to have helped for me - thanks and Happy New Year!

Share this post


Link to post
Share on other sites