Archived

This topic is now archived and is closed to further replies.

Guest jeb1

Problem Loading Xg Textures

Recommended Posts

Hi,Had been using ASX with REX and FEX textures. Upgraded to ASA and purchased XG ((mainly to try the auto extended integration function). Both are installed on a client machine. ASA connects to FSX and is great! My problem is trying to install the XG textures. All the shares are properly set up but I keep getting this error: 1:30:23 PM Tuesday, December 23, 2008 - Cumulus01.bmp Creation Failed: Access to the path 'Y:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Texture\cumulus01.bmp' is denied.1:30:23 PM Tuesday, December 23, 2008 - Access to the path 'Y:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Scenery\World\Texture\136b2su1.bmp' is denied.Please view the error log from the options screen1:30:23 PM Tuesday, December 23, 2008 - Access to the path 'Y:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Scenery\World\Texture\136b2su1.bmp' is denied.Please view the error log from the options screenKnow this has to be something simple but I can't figure it out. Went through 15 pages of the forum and didn't find a similar problem.Any help is greatly appreciated.ThanksJeb

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not sure if its necessary but if your are using Vista try running ASA by right clicking on its icon and selecting "run as administrator".

Share this post


Link to post
Share on other sites
I'm not sure if its necessary but if your are using Vista try running ASA by right clicking on its icon and selecting "run as administrator".
Thanks Andy...sorry I should have included that I'm running XP.Jeb

Share this post


Link to post
Share on other sites

Hi Jeb,Make sure that the FS folder is shared across the network and write privileges are enabled.Thanks,

Share this post


Link to post
Share on other sites
Hi Jeb,Single computer or network install?
Hi JimNetwork install...pretty sure I have the necessary shared files set up...ASA connects with no problem.Jeb

Share this post


Link to post
Share on other sites

Is this the correct path to your FSX:Y:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Is XG generating this error or ASA?

Share this post


Link to post
Share on other sites
Is this the correct path to your FSX:Y:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Is XG generating this error or ASA?
That is the correct path to FSX..the file is shared across the network with write privileges. The error log file is from XG but I get the same error if I try extended integration in ASA.Jeb

Share this post


Link to post
Share on other sites

Hi,See if your firewalls on both machines are allowing both programs access.

Share this post


Link to post
Share on other sites
Hi,See if your firewalls on both machines are allowing both programs access.
Firewalls are off on both machines...antivirus is off...don't understand how ASA can work but not XG if firewalls are the prob.Jeb

Share this post


Link to post
Share on other sites

Did you do all of this:Important notes for networked users: If you are using X Graphics on another PC (not the FSX PC) you will need to setup network shares. The following locations must be shared on the FSX PC: * C:\Documents and Settings\[username]\Application Data\Microsoft\FSX (if on XP) or C:\Users\[username]\AppData\Roaming\Microsoft\FSX (on Vista) * C:\Program Files\Microsoft Games\Flight Simulator X (or your customized FSX installation directory) We recommend using the default share names which will be "FSX" for the Appdata folder and "Flight Simulator X" for the FSX installation folder. You MUST enable write access (allow network users to change my files) on these shares. If you have trouble seeing these locations, you may need to enable "Show hidden/system files" in your Windows Explorer/View options. For more information about sharing windows folders, please search the internet as many helpful resources can be found. Once shares are properly created, you can start X Graphics and you will be asked for these locations. Simply point to your share names i.e. \\MyFSXComputer\FSX (for Appdata) and \\MyFSXComputer\Flight Simulator X (for FSX Installation).

Share this post


Link to post
Share on other sites
Did you do all of this:Important notes for networked users: If you are using X Graphics on another PC (not the FSX PC) you will need to setup network shares. The following locations must be shared on the FSX PC: * C:\Documents and Settings\[username]\Application Data\Microsoft\FSX (if on XP) or C:\Users\[username]\AppData\Roaming\Microsoft\FSX (on Vista) * C:\Program Files\Microsoft Games\Flight Simulator X (or your customized FSX installation directory) We recommend using the default share names which will be "FSX" for the Appdata folder and "Flight Simulator X" for the FSX installation folder. You MUST enable write access (allow network users to change my files) on these shares. If you have trouble seeing these locations, you may need to enable "Show hidden/system files" in your Windows Explorer/View options. For more information about sharing windows folders, please search the internet as many helpful resources can be found. Once shares are properly created, you can start X Graphics and you will be asked for these locations. Simply point to your share names i.e. \\MyFSXComputer\FSX (for Appdata) and \\MyFSXComputer\Flight Simulator X (for FSX Installation).
I did all that and pointed XG to the FSX locations. Maybe I should un and reinstall XG?Jeb

Share this post


Link to post
Share on other sites

Got it working...thanks Jim for all your help...problem was not having write access to the mapped drive. Was not a problem loading REX textures so didn't think about it.Jeb

Share this post


Link to post
Share on other sites