Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi ASA is used with stand-alone PC. The weather engine seems not to work in FSX. (It seems not to be ..connection.. made. )Please teach the installation method in detail. Is Simconnect necessary?ASX works fineMy ASA_Log.txt6:34:44:0781 - Loading Application Data Path6:34:44:0781 - Application Data Path = C:\Documents and Settings\sam\Application Data\HiFi\ASA6:34:44:0781 - Loading Application Executable Path6:34:44:0781 - Application Executable Path = E:\Program Files\HiFi\ASA6:34:44:0781 - ASA load commencing...6:34:44:0781 - Verifying Active Sky Advanced License6:34:44:0812 - FSX Path Value = E:\Program Files\Microsoft Games\Microsoft Flight Simulator X\6:34:44:0812 - FSX My AppData Path Value = C:\Documents and Settings\sam\Application Data\Microsoft\FSX\6:34:44:0828 - FSX My Docs Path Value = C:\Documents and Settings\sam\My Documents\Flight Simulator X Files\6:34:44:0828 - ASA settings have been loaded...6:34:44:0937 - Initializing ASA6:35:09:0281 - FS station database update not needed (unchanged)...6:35:09:0296 - World Magnetic Model has been loaded...6:35:16:0375 - Wx Station Database loaded: 9960 station(s)6:35:16:0843 - Airports Database loaded...6:35:16:0843 - Loading Additional Weather Stations...6:35:17:0031 - Additional stations database load compete for 1704 stations6:35:17:0062 - SimConnect found and initialized6:35:17:0906 - ASA controls initialized...6:35:17:0906 - ASA v11.0.0.316 Copyright

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First of all try closing down ASA while FSX is running, then restart ASA. Does it connect now?If that doesn't work try running the SP1 version of ASA which can be found by following the instructions below. Dont worry it will either work or it wont, and if it does functionality is exactly the same as SP2 version.Click Start> HIFI> ASA> ASA Simconnect SP1 Only.One of the above options should at least get you connected until further help comes along in the next day or so.

Share this post


Link to post
Share on other sites
Click Start> HIFI> ASA> ASA Simconnect SP1 Only.One of the above options should at least get you connected until further help comes along in the next day or so.
HI Andy and allI did not connect "Click Start> HIFI> ASA> ASA Simconnect SP1 Only." though I tried. I will try to install FSX SDK SP2 and uninstall ASA,ASA registration and ASA folder.then I will reinstall ASA.We will inform of the result later.The environment of my FSX is FSX acceleration, The latest FSUIPC and FSX SDK SP1A. best regardsshamkichi

Share this post


Link to post
Share on other sites

No wonder it doesn't work then, the SDK version must match the version of FSX installed. The SP1A SDK wont work on a FSX acceleration install end of story. If you cant get the SP2 version of the simmconnect to install properly then please use the tutorial over at Pete Dowsons forum to deinstall simconnect and reinstall it properly. Start at the section that is called Re-installing SimConnect.http://forums.simflight.com/viewtopic.php?f=54&t=58095

Share this post


Link to post
Share on other sites