Archived

This topic is now archived and is closed to further replies.

iainsmith

Asa Not Communicating With Fs9?

Recommended Posts

I'm running FS9.1 in Win XP and have FSUIPC 3.85. Over England tonight is a high pressure system giving a pressure at ground level of about 1038mB.I start FS9 and go to my nearest airport Coventry (EGBE). I then start ASA and that eventually reports the correct pressure of 1038mB, with which my barometer at home agrees.However, ATC (Radar Contact) tell me that QNH is 1016mB and sure enough, when I press the B key the altimeter reads 1016! In ASv6.5 the two figures always agreed, as indeed they should.Is there a problem of communication between ASA and FS9?Incidentally, I also experienced the extreme wind buffeting mentioned in another thread, when at FL330. I unchecked wind smoothing in FSUIPC but that made no difference until I also unchecked it in ASA.I'd welcome your comments on both of these points but the communication one is the biggie for me. Thanks.Iain Smith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Incidentally, I also experienced the extreme wind buffeting mentioned in another thread, when at FL330. I unchecked wind smoothing in FSUIPC but that made no difference until I also unchecked it in ASA.Iain Smith
Correction - memory failing me! I had wind smoothing checked in ASA. Unchecking it in FSUIPC cleared the problem so that's probably ok. Sorry! :(Would still like a response on the main point however. Iain Smith

Share this post


Link to post
Share on other sites

Hi,We are looking into a qnh situation from another thread. This could be the same thing.Thanks,

Share this post


Link to post
Share on other sites