Archived

This topic is now archived and is closed to further replies.

centenaryman

Aircarft Vears Away From Ils

Recommended Posts

Hi,,,i aint new to any of this so i know im roughly doing the correct thing,,,but a fresh install of FSX deluxe after buying a copy of Win Vista and i find i cant use app with plane using the ILS,,,,I`ll explain...1st i noticed on approach in the LDS 767 i had the fmc set up...i was landing at EGCC i pressed the appr button and the plane turned and flew 90 degrees away from the runway???thinking i was doing something wrong i then tried the same thing to a few airports close by...EGGP,,EGNM,,EGNX and the same thing engage the appr button with the ils frequency set and the plane vears away as though its tracking somewere else.so back to basics...i tried the ingame default cessna headed from EGCC to EGGP i tuned the nav1 and 2 to the ils freq 111.75 i turned the obs to approx 270 for runway 27.....can do this with my eyes shut cos its my home airport im landing at.cllose to liverpool i pressed the cessna`s app button,,,the plane turned and flew a course 180` away from the ILS.Has anybody any ideas...i did remove the LDS and reinstall making sure i was admin...but no change,,,but anyway the default planes do the same.THANKSAndrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have exactly same problem, have you managed to resolve it yet ?

Share this post


Link to post
Share on other sites