Archived

This topic is now archived and is closed to further replies.

Yoshimi

Textures In ... Movement!

Recommended Posts

Hi to all!I have a strange problem with FS2K4 and is not simply for me explain in english, be patient! The sim run ok, without stuttering or other problems, but I have a problem with buildings, trees and fences textures: all the texture of these objects seem that are in movement, when you fly or when you panning out of aircraft... I have tried many settings on my video card (GeForce 8800 GT) also with nhancer, but nothing nothing nothing. Anyone can help me, please? Many thanksYoshimi

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You may have your mip mapping filter set too high within FS9. I have an older system using a 7600 GS and mip mapping set to 5. I still get a bit of 'swimming' textures, but it's a tradeoff for generally sharper textures overall. If you go to 'Settings', then click 'Display' then click on the 'Hardware' tab, in the lower right corner of the screen you'll see a slider called 'Mip Mapping Quality'. Try reducing this setting by one (eg, from 5 to 4) and see if that helps.Tawni

Share this post


Link to post
Share on other sites