Archived

This topic is now archived and is closed to further replies.

Guest Rompi

Images not smooth.

Recommended Posts

Hi.After installing Active Sky Advanced, the images are not as fluid with ASv6.5. Obviously the new program is more heavy. To eliminate the problem have to do some new setting?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.After installing Active Sky Advanced, the images are not as fluid with ASv6.5. Obviously the new program is more heavy. To eliminate the problem have to do some new setting?
What are your computer specs?

Share this post


Link to post
Share on other sites

MS Windows XP SP3, Intel Core2 Quad CPU Q9300@2.50GHz, 2.0 GB RAM, NVIDIA GeForce 9500 GT

Share this post


Link to post
Share on other sites
MS Windows XP SP3, Intel Core2 Quad CPU Q9300@2.50GHz, 2.0 GB RAM, NVIDIA GeForce 9500 GT
All right, so what do you mean by "images are not as fluid"? Are you saying your frame rate is less?

Share this post


Link to post
Share on other sites
All right, so what do you mean by "images are not as fluid"? Are you saying your frame rate is less?
Yes E 'decreased the frame rate, is more evident with external view the aircraft and with partly cloudy skies.Con installing Active Sky Advanced I have not changed any settings in the program nor FSuipc (registered).

Share this post


Link to post
Share on other sites
Yes E 'decreased the frame rate, is more evident with external view the aircraft and with partly cloudy skies.Con installing Active Sky Advanced I have not changed any settings in the program nor FSuipc (registered).
FS9 or FSX?

Share this post


Link to post
Share on other sites
FS9
ASA brings a lot more to the table than ASv6 did, in terms of interpolation features, for example. So it is no stretch to conclude that ASA does use more processing power than ASv6. However, I did not write the program, so I can only make educated guesses about that. However......With your hardware, you should have no problems with ASA and framerate at all. I have very similar hardware to you, and I notice no performance problems. I cannot do this as well as Jim Skorna but I will go ahead and suggest:1. Make sure your number of cloud layers in ASA is not set too high. I'd set it on 6 layers max.2. Make sure your simconnect is not having a problem with your firewall. 3. Turn off FSUIPC's weather features.

Share this post


Link to post
Share on other sites

Hi,1. FS9 is not using SimConnect but just FSUIPC.2. Set Cloud Draw Distance to 30 in FS.3. Lock your frame rate to 25 in FS.Thanks!

Share this post


Link to post
Share on other sites