Archived

This topic is now archived and is closed to further replies.

Guest agentsmith611

Active Sky Advanced Upgrade,,FSX?

Recommended Posts

Hi, I just bought the ASA Upgrade a few days ago and I have some problems to report. Im sure you got reports of some of this before. 1. All the winds are stuck in winds aloft mode. One example is KASE the reported winds were 310@5kts and the winds aloft report for 9k feet are 220@7kts. If I check my winds I get winds from 220 on the ground, What happened to the surface layer? Another thing is when I get to my dest, My winds sometimes go half aloft and half surface, For example Im landing rw29 with reported winds 290@30G50Kts Winds Aloft 240@???(cant remember). I check my winds, Im geting 240@28G48Kts about 500feet to the ground. With the winds like that I couldnt land there. This is not due to wind shear. 2. This other problem has only happened to me on one aircraft and that is the DA Piper Chyenne addon. I cant use it with ASA running, and I believe it has to do with the fact that FSX loads twice with ASA. First I get a loading screen and then ASA's green bar will pop up just like ASX but, all of a sudden FSX flicks back into the loading screen and loads everthing a second time. Weird?? Reminds me of FSX's multiplayer glitch before the SP's. 3. Just a simple one. I have to quit FSX and ASA everytime or they wont connect. I cant just quit FSX real quick and push the start FS in ASA, They wont connect. 4. With wind and vis smoothing on, I get only one weather station at a time so I come out of OVC5000 to my next station which is CLR. It's like the cloud fariy just zaps all the clouds out of the sky. I look back and nothing I look foward and I see nothing until my station changes to the next one which is TSRA and lots of clouds. It's like the cloud fariy comes back with a vengence and zaps evething back. All i can see for 100mis is TS's and my plane is bouncing through the sky on it's way. Kind of crazy. My rig:IntelQ6600@3.2Ghz,2GB@DDR1000,VISTA Ultimate 32bit,FSX SP2. I hope some of this info helps, I like the ridge lift,, very nice. Also, the vis and wind smoothing does work thats really cool. Cant wait for an update to fix the winds aloft bug, that double boot can also crash slower cpus and cause them to show a black sceen, so the user thinks nothing is happening when it is loading but its taking forever. I see a SP4 for ASX came out gonna go check it out now.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

With regards to #2, i'm glad to hear someone mention this. While I don't know if it is a problem or the way ASA is supposed to work, I was quite surprised the first time I loaded a flight and had the screen do the double loading thing. Since I never saw mention of it on the forum, I just assumed that was normal.#3 is problably my second biggest problem with ASA (just behind your #4 problem). ASA doesn't seem to like it when you want to fly a second flight. The only way I can get ASA to load the proper weather data for a second flight is if I completely exit FSX and ASA and then restart both of them. If I just exit FSX and try and load new weather data from ASA into FSX without restarting ASA, all I get for weather is the FSX default Fair Weather depiction. It says it is using User-Defined weather, but I don't see it nor do I get the green bar telling me ASA weather depiction is started or completed. Frankly, I am very disappointed in ASA. First off, I bought ASX two weeks prior to ASA being released and then had to pay the upgrade price for ASX. I think it's a a joke that they didn't suspend sales of ASX or at least let people know the release date for ASA beforehand so that someone like me didn't get ripped off on the price of ASA. Secondly, I feel like I paid to be a beta tester. ASA was relased with so many bugs and problems, I find it hard to believe they even thought it was release ready.

Share this post


Link to post
Share on other sites

Hi,1. Do you have DWC on or off?2. It could be the weather RADAR included with that plane, as reported on the second day of our release. We cannot beta test with every known addition out there, as you might understand! Their forum might have more info. Also, with SP1 all AI refreshes will be handled a different way and that might help here.3. Working on a fix in SP1.4. Working on a fix in SP1.I hope I addressed your concerns for now.Thanks!

Share this post


Link to post
Share on other sites

Hi again, In regards to the wind problem, It happens with DWC on. The rest of the problems I have got some info about to. As the cloud popping thing goes I happened to see the sun popping up and down on the horizon. I think the AI is having trouble keeping time. My sfc winds start at 1500 or so and the wind smoothing at sfc level is a little high so its taking forever for the wind to shift back around. Not sure but I think unchecking force to real time helped me. I have reinstalled FSUIPC also and that helped my winds. There are no options being used in fsuipc, its just making up for what simconnect is so bad at (Connecting). Simconnect>>>For all your simulated connection needs. All my wind speeds and aloft directions are correct. The main thing I see is ASA is losing the connection to simconnect and then not reconnecting and the double loading thing. When I had a single core with FSX would always give me problems with the double load. I know that pipers weather radar might be causing problems but its works fine with ASx and FSX. And no worries from me, I know every new PC game/program has bugs, its not a console lol, you cant just take it to the test machie say it works, and send it to every console which is the exact same as the test machine.

Share this post


Link to post
Share on other sites