Archived

This topic is now archived and is closed to further replies.

Guest Mzehmed

MD-11 Tutorial FSX

Recommended Posts

Hey there, I've finished my first flight using the the initial tutorial provided, during the flight I have noticed a few weird things going on. My current knowledge on commerical aircraft and their systems is very limited so I will try my best to explain below, (sorry if it sounds very rudimentary), I have included some small screenshots to try and illustrate; I have followed the tutorial word for word and have not deviated from any of the procedures outlined in it, the initial set-up of the aircraft was fine with no problems and the same went for pushback/start up taxi/takeoff, it was until I came to cruising. 2009-1-8_21-29-26-307copy.jpgI noticed that the middle screen was stating that I needed to be at FL395? During the cruise the tutorial took me through looking at various pages in the FMC and in the "Perf" section I received the message that can be seen above. Any ideas why this has come up and doesnt change to "Econ CRZ"? The only other issue I had was at the end of the flight, I had shut down the aircraft just as the tutorial wanted, the last few items I had completed was turning on the APU, turning on APU Bleed, switching off the engines along with IRS systems and exterior lights. When it wanted me to disarm the doors (which was fine) but then when I needed to have the ground crew connect the EXT PWR I would click LSKR1 (Connect) and it wouldn't change from CONNECT to DISCONNECT. Therefore I couldn't continue with the rest of the shutdown procedures beyond this point. (Screenshot below); 2009-1-8_22-28-4-262copy.jpgApologies if the solution to this problem is very simple, but I cant seem to work it out. Thanks in advance for any advice. :( Oh I was also wondering where the second tutorial is? Another is mentioned in this current one that was offered with the whole MD-11 pack.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Somewhere something went wrong. ;) The cruise altitude should be 370 but somehow you entered 395. BTW The MCDU also says this is too high (CRZ FL ABOVE MAX FL, which is 391).Anyway, you are still in CLB and not CRZ because.... you are still SUPPOSED to climb! You haven't reached the crz alt yet! On the PFD you see a little circle with 39500 in magenta above the alt tape: magenta means it is the altitude the FMS wants you to cruise at. However, it can't reach that altitude because you have manually put the plane on hold on 37000! On the PDF you see HOLD 37000 and that last number is white, meaning you entered it manually, which is also very clear to see on the right, where you've got 37000 entered in the alt window. So you are keeping the plane from climbing to the supposed crz clb.You can do two things: enter 39500 in the alt window and the plane will climb to that and then enter CRZ. But since this it too high, I woulnd't do that. So you'd better enter the correct crz alt on the MCDU (on the INIT page, if memory serves me well). If all goes well that white 37000 on the PFD should turn into magenta. And since you are already at 37000, clb will change to crz.Don't really know about that disconnect: I can't check it because my FSX computer is broken down. But I don't think connect changes to disconnect, because you disconnect external power with the knobs on the overhead, not by using the MCDU.The advanced tutorial hasn't been released yet... Not sure when it will too.

Share this post


Link to post
Share on other sites

Mikhael,Jeroen explained well what happened with the crz level in your flight. Most porbably this was caused by accidentaly rotating the FCP altitude knob to 39500. When you set the FCP altitude above the CRZ LVL that is entered in F-PLN INIT page after a few seconds the CRZ LVL is automatically raised to match the FCP altitude. No idea why the external power thing happened. I have never seen that before. Let me know if it happens to you again.The second tutorial is not yet available.

Share this post


Link to post
Share on other sites

Hey guys, thanks for the replies. I've not been able to perform another 'Tut' flight until this morning, so I'll take what you have said and implement it and get back to you with the results. However I had another problem after installing the patch today which is stopping me from taking this flight. (Sorry I know PMDG has had alot of topics posted about glitches/bugs here and there, and yet another is probably very testing.) So after the patch has been installed I enter the instucted amounts into the load manager from the tutorial and I am given these results; LoadManager.jpgI have the same amount of fuel selected as the tut but the readouts for ZFW,ZFWCG and TOCG are different, the tutorial states they should be as follows: ZFW - 177.867ZFWCG - 28.2TOCG - 31.4 This is the only issue stopping me from practicing the tutorial flight. As when I continue with the set-up under these inputs I am given warnings in the FMC about MAX LW.

Share this post


Link to post
Share on other sites

Mikhael,there are some changes within the loading and the load manager of the aircraft coming with the FSX update. For this reason an updated tutorial document is needed which I was not yet able to provide. The time between the moment I got the FSX update and the moment it got released was too short for my planning ;) I'll update the tutorial document ASAP and you will be informed via this forum once it is available.Regards,Markus

Share this post


Link to post
Share on other sites
Mikhael,there are some changes within the loading and the load manager of the aircraft coming with the FSX update. For this reason an updated tutorial document is needed which I was not yet able to provide. The time between the moment I got the FSX update and the moment it got released was too short for my planning ;) I'll update the tutorial document ASAP and you will be informed via this forum once it is available.Regards,Markus
Ah, good to hear. I shall wait eagerly to hear from either yourself or the PMDG staff then. Thanks again for the update of info. :(

Share this post


Link to post
Share on other sites

Hello again, After being able to complete the tutorial flight with the new documentation I have had no problems that I stated above with the systems during flight, however the only one that is still there is trying to get the ground crew to "Connect EXT PWR" via the FMC when parked in Zurich. I have included some screenshots below of the panel state at this point in the shutdown procedures as it may hopefully shed some light on why this is occuring to those who know what they are looking for. It might not have anything to do with the set-up but I'm unable to continue with the tut whilst this isn't working. 2009-1-12_16-53-52-425.jpg2009-1-12_16-54-0-170.jpg2009-1-12_16-54-22-585.jpgThanks in advance for any help.

Share this post


Link to post
Share on other sites