Archived

This topic is now archived and is closed to further replies.

Guest PPSFA

'S' turns with high winds?

Recommended Posts

It seems everytime I get a quartering headwind over 70kts or so, the plane starts this 's' turning stuff, bank to the left then bank to the right and it continues until either the wind shifts off the forward quadrents or gets below 65-70tks. Kinda aggravating since it only happens at the flight levels where the jet stream hits the plane, and the passengers are getting sick!I never had this problem before the update, anyone else see this or have a 'fix'?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is due to the poor Wx engine in FSX generating unrealistic wind shifts. I have read a lot of people use FSUIPC to smooth the winds. I have just lived with it until 2 weeks ago bought Active Sky Advanced which has built in wind smoothing. It has worked fairly well although there are some bugs that HiFi is quickly working to resolve since it is a new release. John

Share this post


Link to post
Share on other sites
This is due to the poor Wx engine in FSX generating unrealistic wind shifts. I have read a lot of people use FSUIPC to smooth the winds. I have just lived with it until 2 weeks ago bought Active Sky Advanced which has built in wind smoothing. It has worked fairly well although there are some bugs that HiFi is quickly working to resolve since it is a new release. John
Tks for the reply, but it is this specific plane and how it handles the wind. I fly many other planes and none of them act like this. I use FSUIPC and the 'smoothing'. all that does is make the turns 'smoother', it does not fix the problem.

Share this post


Link to post
Share on other sites

I've had this problem with fs9 forever using all of PMDG's aircraft and leveld's. As stated above FSUIPC will only smooth it, but it won't stop it. I finally got fed up and unchecked the winds aloft box under the weather options. You still have winds at the airports for takeoff, approach, and landing but none at cruise. It isn't realistic but I got tired of finding my flights had ended due to overstressing the aircraft from a 70kt headwind that comes out of nowhere. :( Dan Schultz

Share this post


Link to post
Share on other sites
Tks for the reply, but it is this specific plane and how it handles the wind. I fly many other planes and none of them act like this. I use FSUIPC and the 'smoothing'. all that does is make the turns 'smoother', it does not fix the problem.
Jay, I went on HiFi Simulations customer support page and they specifically mention the PMDG MD11 has having problems with wind shifts in ASA so this may apply to ASX as well. They said they are working with PMDG to come up with a soulution. John

Share this post


Link to post
Share on other sites

JayI have this issue too, just in FSX, in FS9 the MD11 is rock stable with ASV and FSUIPC wind smoothing enabled.Using ASV also helped to prevent the issue in FSX to a large extent, I have not found a 100 % satisfying solution both with ASX and ASA yet.It seems related to how ASX and ASA "inject" wind shifts and turbulence into FSX.There is a new BETA patch available at the Hifisim website for ASA, you might want to check it out.ThanksJoerg

Share this post


Link to post
Share on other sites
JayI have this issue too, just in FSX, in FS9 the MD11 is rock stable with ASV and FSUIPC wind smoothing enabled.Using ASV also helped to prevent the issue in FSX to a large extent, I have not found a 100 % satisfying solution both with ASX and ASA yet.It seems related to how ASX and ASA "inject" wind shifts and turbulence into FSX.There is a new BETA patch available at the Hifisim website for ASA, you might want to check it out.ThanksJoerg
Thanks but I dont use AS at all, this is with the default FS real world weather, so it looks like no matter what weather you use, its the plane. The funny thing is, this only started recently, the first month or so it was rock solid. I'm glad to see its not just me, but Im sorry others are having the problem too, maybe someone from PMDG could respond here?

Share this post


Link to post
Share on other sites