Archived

This topic is now archived and is closed to further replies.

Cedric Sin

Problem after installing ASA

Recommended Posts

After installing ASA, I start fs9 and ASA, after entering fs9, the ASA said that the update is complete, but when i listen to the ATIS, I find out that the QNH isn't right, the wind is calm, which don't fits the weather report from ASA, it seems that nothing is updated in FS. I re-installed ASA and restart fs, but the problem is still here, I tried to use AS 6.5 but the same thing happens. Can anyone tell me what's happening?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,In your FS/Modules folder do you still have FSUIPC.dll installed and what version is it?Do either ASv6.5 or ASA recognize your current location in FS?Thanks,

Share this post


Link to post
Share on other sites

It seems that the recognition of AS to FS has no problem. I check the FSUIPC module, it's in the correct position and the version is 3.8.5.0. One more thing to add, the strange thing is, the weather can't be updated ONLY in European airports, airports in Asia or America seems to have nothing wrong. Moreover, I checked that the wind speed & wind direction is updated, the things which were not updated are QNH, cloud formation & visibility. How weird could this be?

Share this post


Link to post
Share on other sites

Hi,So neither ASv6.5 nor ASA are updating correctly for you in FS?Thanks,

Share this post


Link to post
Share on other sites

After re-installing FS2004, the problem seems to be solved, although it is troublesome to reinstall it. It's good to see AS clouds again, thanks, JSkorna!!

Share this post


Link to post
Share on other sites