Archived

This topic is now archived and is closed to further replies.

martinlest2

Missing textures

Recommended Posts

I am not sure if I should have posted this to the general FS9 forum, but on balance I think this is the right place. Apologies to anyone who disagrees ..I have installed a scenery for the Western Sahara (by Toni Agramont) which adds suitable autogen to the desert. I have one particular mystery. In the scenery folder there are four files called Camp_1.bgl (and 2, 3 & 4), which add four 'Bedouin-like' encampments a little way east of DAOF (just over into Algeria). But most of the tents etc. have no texture - just silver-grey shells. So I used BGL Analyze to create a list of bitmaps required by those files and checked against the texture folder. All bitmaps in the bgl/sca file are present and correct in the texture folder. And yet if I remove the camp_*.bgl files from the scenery folder, all four encampments disappear.Can anyone shed any light on why I have so much textureless autogen? Are there other reasons I have overlooked?Many thanks,Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A bit more information...I think the bgl files must all be faulty. As an experiment I decompiled one of the offending bgls and removed all lines starting 'loadBitmap' - then recompiled. Now the textures are there, but only from some angles: the textures disappear as I pan round.Is there anything to be done here short of uninstalling?Thanks again,Martin

Share this post


Link to post
Share on other sites

I re-downloaded the zip and reinstalled - all OK now. May have been an incomplete download first time round. Thanks anyway (and apologies to the designer for casting any aspersions on the integrity of his bgls!! :-)

Share this post


Link to post
Share on other sites