Archived

This topic is now archived and is closed to further replies.

ideoplastic

Weather Station update problem.

Recommended Posts

Shortly after I downloaded and tried out ASA for a few times, I posted here to get advice on ASA locking to a given reporting weather station and not updating the reporting stations along the flight plan. Since I run ASA on remote I was advised that the order in which I was startingup the programs (FSInn, WideFS, etc.) was incorrect and that I should upgrade to the Beta 355,all of which I did. However I must report the following problems after having checked for anynetwork issues and so on.:When submitting textures prior to FS9 start.Start up sequence, WideFS, ASA, import FP, submit textures, start FS9, Start FSInnOn occasions the weather stations will update and refresh weather (as per report page with Lock to Closest ticked),all along the FP seamlessly. On other occasions it will lock to the Departure airport location or other and stay like thatthroughout, despite manual refreshes. Same situation applies when running ASA as above but without pre-submitting textures (which I was told should work just fine).Questions:Has anybody else running ASA on remote experienced this problem?Is there any way of resetting or forcing the program to restablish contact with FS9 and update accordingly?ASA changes my weather environment and flying experience immensely, when it works for me.Thanks for any inputRegards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am surprised that there have been no replies to my post above. This is a real issueaffecting ASA on remote, of this I'm now certain. ASV6.6 always worked well and updated weather on remote providing WideFS was active, it didn't matter if you started FS9 first or FSInn or whatever, it was always reliable andcommunicated well with FS9. ASA does not carry out this task very well and there isobviously something that interferes with the updating process. For me it has been hitand miss I'm sad to say, even after following the "correct" start up sequence, blah, blah.Furthermore if you are flying online and your FS crashes and you restart it, the existingASA on the remote will not reconnect to FS9 and update the weather like ASV6 did, mostlikely it'll freeze on whatever weather station was active when it lost FS9 connection.The only way I've managed to get it to work again is to restart both PCs and follow the start up sequence, now what good is that to online flyiers who need to quicly restart the Sim and reconnect to weather.Firewalls, ports, antivirus all checked and not interfering in any way whatsoever. Networkchecked for latency, etc. also showing no issues.I'm beginning to feel that FSInn weather although with basic interface, does a splendid and reliablejob compared to ASA. So Hifi Sim it's bye bye from me, I'd rather spend my time flying than messing around with an expensive piece of software that doesn't give me basic functionality.Regards

Share this post


Link to post
Share on other sites