Archived

This topic is now archived and is closed to further replies.

cianpars

Black textures

Recommended Posts

HiFirst time on this forum. FS9 user.Have loaded tileproxy using standard instructions and standard ini file. Just get black textures.Have tried standard workarounds, changing preload, restarting, reinstalling etc to no avail.Tried different locations.Disabled firewall and anti virus to no avail.Tried changing the source from example 3 to example 1 (do I need to tye anything here?).Still get black textures.Any ideas?System 2 megs ddr2, AMD 5000 dual core 7900 gs video.Many thanks, IAN

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiFirst time on this forum. FS9 user.Have loaded tileproxy using standard instructions and standard ini file. Just get black textures.Have tried standard workarounds, changing preload, restarting, reinstalling etc to no avail.Tried different locations.Disabled firewall and anti virus to no avail.Tried changing the source from example 3 to example 1 (do I need to tye anything here?).Still get black textures.Any ideas?System 2 megs ddr2, AMD 5000 dual core 7900 gs video.Many thanks, IAN
Hi, Thanks for all the replies :( Eventually got it going. Seems I had two ini files one in the tileproxy folder and one in the world.Changed to example 4 for a connection and it worked OK in the early hours of this morning when the kids were not eating up all my bandwidth.Apart from the 3 standard sources that come in the preconfigured ini file, are there any others being successfully used?Thanks, IAN

Share this post


Link to post
Share on other sites
Apart from the 3 standard sources that come in the preconfigured ini file, are there any others being successfully used?
Google used to work I guess before I found TP ... but Google had CB take out the google function ...

Share this post


Link to post
Share on other sites

I eventually got some good results albeit with textures taking some time to load.Having cached my local area, it seems that it runs much better now.IAN

Share this post


Link to post
Share on other sites