Archived

This topic is now archived and is closed to further replies.

Guest jtry14

Urgent Help Needed

Recommended Posts

Hi, I want to load any of my PMDG aircraft whether it be MD-11,737,747,747F it says i need to update my FSUIPC from my older version to 1.85? I have no idea what this means? Could you help me out, and send a link as to what i obviously need to download?Thanks in Advance James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, I want to load any of my PMDG aircraft whether it be MD-11,737,747,747F it says i need to update my FSUIPC from my older version to 1.85? I have no idea what this means? Could you help me out, and send a link as to what i obviously need to download?Thanks in Advance James
Hi!Guess you have FS9, then you can download the 3.85dll file here. You need only the dll file and it should be put in yourmodules folder in your FS9. http://www.schiratti.com/files/dowson/FSUI...imestamp=160708/ Leif

Share this post


Link to post
Share on other sites