Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I have been using ASA for some time now without any major problem, but since today I have a major problem with ASA.When starting ASA I get an exception error it is saying:"Font Trebuchet MS does not support style Regular". The system gives me the choice to press continue or quit, if I press continue I can see in the task manager that ASA is running but I get nothing displayed.so I wonder what has happened from yesterday till today. The only thing I noticed when I closed my PC yesterday was that some updates were waiting to be installed. I'm running FSX with the acc. pack on a PC running Vista premium.Hope you can help.Regards,Dan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,It sounds as perhaps that font has become corrupt on your system? You can try repairing via windows setup/repair. We don't use that font specifically which is strange but perhaps it has become default for certain usage?There are some font checker/repair utilities (freeware) also out there which may help.As another suggestion you may want to try uninstalling/reinstalling ASA.Let us know if any of this helps?Best,

Share this post


Link to post
Share on other sites

Hi,I decided to restore Vista back to the last restore point and thereafter the font problem went away and ASA works again.Thanks for your reply.Dan

Hi,It sounds as perhaps that font has become corrupt on your system? You can try repairing via windows setup/repair. We don't use that font specifically which is strange but perhaps it has become default for certain usage?There are some font checker/repair utilities (freeware) also out there which may help.As another suggestion you may want to try uninstalling/reinstalling ASA.Let us know if any of this helps?Best,

Share this post


Link to post
Share on other sites