Archived

This topic is now archived and is closed to further replies.

Guest davekmke

Wilco Airbus Vol1 CTD

Recommended Posts

I'm not sure what has changed but I can no longer get the latest version of Wilco's Airbus Vol1 to run. As soon as it loads in FSX it goes to CTD. I've tried uninstalling and reinstalling, I've changed Nvidia drivers, I've uninstalled all other Wilco airplanes and then re-installed Airbus Vol1, all with the same result - CTD!!However, I did notice one thing - from external view, the cockpit windows are solid black - I'm thinking that might be a clue.This one has me stumped! Any suggestions?ThanksDave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not sure what has changed but I can no longer get the latest version of Wilco's Airbus Vol1 to run.
so it was running OK before?
As soon as it loads in FSX it goes to CTD.
Delete the "fmgc.cfg" file located in the \FeelThere\Airbus\Fmgc\A320 directorysupport forum -http://forum.iemit.comregistration requiredold suport forums, can be searched and have YEARS of information, resources, etc -http://iemit.com/forum--

Share this post


Link to post
Share on other sites

My wilco airbus used to crash, soon after i enter vc, or cabin view, below is what fixed it.This is to determine if crash is due to aircraft detail. 1 - Before loading your plane, go to settings, aircraft, and turn the aircraft setting to very low.2 - Then load the aircraft.If that works1 - return to aircraft settings, select very high2 - disable the check options for a - aircraft casts shadow on groundb - aircraft casts shadow on self.

Share this post


Link to post
Share on other sites