Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Sorry guys, another question!I have set my Upper vis limit to 200nm (does this override the setting in the FS9 control panel? - just in case, I set it to 150nm which is the max).I always get this thick layer of haze on the horizon and never get clear vis which enables me to see the horizon.Also the ground is always covered in a haze layer. This is realistic for lower levels, and even for polluted days, but it is happening on every flight, regardless of which GEpro textures I have installed.Is there a way of getting clearer vis up high?Thanks once more,Neil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If DWC is on i noticed that maximum lower visibility determines max visibility at any altitude and it's nicely graduated. With DWC off there is no visibility graduation, lower visibility setting controls visibility up to 6000 ft and upper vis setting above that altitude.

Share this post


Link to post
Share on other sites

Here is an example of it.The slider in FS doesn't seem to make a difference to it, and the ASA vis slider is set to 200NM (max)

Share this post


Link to post
Share on other sites

Hi Neil,On the Clouds tab in ASA what are your 4 Cloud sliders at the bottom of the screen set at? Try with all four set to zero.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,I tried your suggestion of moving the bottom 4 cloud sliders in the Cloud options to 0 and this did not help.I also tried the suggestion further up to disable DWC and this did not help.I have found a solution (although not ideal):There are 3 sliders for setting Vis in ASA (FS9).The first one sets the min surface VIS.The second one supposedly sets the MAX SURFACE vis.The third one supposedly sets the MAX UPPER vis level. I have found however that if you set the SURFACE level vis to say 20miles and the UPPER level one to 200miles, the SURFACE slider overrides the UPPER slider.Unless I change the SURFACE MAX VIS slider to 200miles, I always get a haze layer obscuring the ground and a big haze layer on the horizon.The idea of being able to set different MAX vis at different levels is great, but it doesn't seem to work in practice. What am I doing wrong?Also, I am still having problems with lack of LOW vis on Approach until the last moment. Today, 8nm out on approach the vis was high (should have been 4000m) and only changed to 4000m below 1000ft around 2 miles out.Thanks,Neil

Share this post


Link to post
Share on other sites

Hi,You didn't give me the AS data so I don't know what the actual visibilities were.On thing to note: in FS04 any visibility over 60sm is considered unlimited. So if you want distant haze, the Max. Upper Vis must be 59sm or lower.Also, FS does not allow for the visibility layer to be constantly shown. Once you are above a certain altitude, it goes away and once you drop below a certain altitude it will be shown again. There isn't anything we can do about that.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,What I was trying to say was, regardless of what the visibilities are, if you set the SURFACE vis to 20 miles, the UPPER vis will also be 20 miles.The UPPER vis slider doesn't seem to make a difference. I set the UPPER vis to 200 miles, but this didn't have any effect. Cruising at FL350 I would only get the vis which the SUFACE vis was set to.Let me know which date you want.I can do screen shots for you.Thanks,Neil

Share this post


Link to post
Share on other sites

Hi,What is your Enable Visibility Graduation and Smoothing set at On or Off?Also, if you have DWC on, that puts the weather into Global mode which sets some things the same way until you move into the next weather zone.Thanks,

Share this post


Link to post
Share on other sites