Archived

This topic is now archived and is closed to further replies.

Guest windshift

new key issue

Recommended Posts

have reinstalled rc4, got the new key...when i put it in the box as required the application just closes down with no warnings, nothing.when i try it again same thing over and over again..please helpmany thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have reinstalled rc4, got the new key...when i put it in the box as required the application just closes down with no warnings, nothing.when i try it again same thing over and over again..please helpmany thanks
Are you running vista? If so, you need to start radar contact by right mouse clicking the .exe or shortcut, and then clicking run as administratorIs there a minus sign in front of the product id?Can you send me a screen shot of the registration screen?

Share this post


Link to post
Share on other sites

yes running vista 64 bityes theres a - infrontand im also using run as admin

Share this post


Link to post
Share on other sites
tried many things still no luck
your key request, if you are the person i'm thinking of, looked like this1234 first last (as an example)1234 ! first ! last would have given you a working key.i fixed your key request, and sent it along. you should have it by now.if you aren't steve, post your product id here, or send me an email, jd@jdtllc.comjd

Share this post


Link to post
Share on other sites

If I am not mistaken when having inserted the new key the window will disappear and then you can start RC normally. At least it did so in my case.

Share this post


Link to post
Share on other sites